Sign in with
Sign up | Sign in
Your question

Help with ma790xt-ud4p video card selection

Tags:
  • Graphics Cards
  • Graphics
  • Product
Last response: in Graphics & Displays
Share
December 16, 2010 1:32:11 AM

I recently purchased a gigabyte n460oc-1gi gtx460 and after driver installed never made it past windows 7 login screen. After hours trial and error, I am RMA'ing the card. I have always had nvidia cards yet since my mobo (gigabyte ma790xt-ud4p) has ati chipset, I am thinking about getting a Radeon.

Can anybody give a suggestion to a card that should be compatible my setup:

Mobo: ma790xt-ud4p rev 1.0
CPU: AMD Phenom II X3
Memory: 2x2gb G.skill 10600 ddr3 running at 1333mhz 8x8x8x21
PSU: OCZ 700w

APPROXIMATE PURCHASE DATE: ASAP

Price Range: 100-$300

USAGE FROM MOST TO LEAST IMPORTANT:GAMING!!!

CURRENT GPU AND POWER SUPPLY: nvidia 9500GT 1gb

PREFERRED WEBSITE(S) FOR PARTS: newegg.com or amazon only because I have a prime account

PARTS PREFERENCES: This is where I struggle, mostly concerned with compatibility

OVERCLOCKING: Maybe

SLI OR CROSSFIRE: No

Main reason for upgrade: I don't like video lag:)  I mainly play MMO's on PC if that helps. I understand the plug and play days may be over, but I don't want the headache I had with the GTX 460. I would even consider upgrading to a new Mobo if it made sense.

Thanks for your help and input.

More about : ma790xt ud4p video card selection

a c 206 U Graphics card
December 16, 2010 12:19:27 PM

Whatever you get, remove your old video drivers before you physically install the new card.
m
0
l
March 2, 2011 12:31:32 PM

i had the same problem i tried 32 bit version but problem was still there i tried this and system seems to be stable for some time now
1) uninstall nvidia drivers in safe mode & reboot
2)clean the nvidia graphics, sound, physx, 3dvision drivers using driver sweeper
3)now in Device Manager>Sound Video and Game controllers> Uninstall the 4 nvidia HD audio devices leaving your onboard sound(e.g realtek). DONT reboot now
4)now in device manager in menu bar View>Devices by connection . Find PCI Express controller under which there is NVIDIA GTX460 and also there is High definition audio controller now. You have to disable the Nvidia's audio controller (NOT uninstall). now reboot
5) to be doubly sure use driver sweeper to clean any nvidia crap left in safe mode
6) after restarting u should check that there is only your onbard sound controller(eg realtek) in
Device Manager>Sound Video and Game controllers and there are no 4 nvidia HD sound devices
7) By making this sure now you can freshly install new nvidia drivers. I would however recommend not to use latest 266.58 drivers as they have their own set of problems any previous version above 258 should be fine.
I hope this works for you as this was pretty annoying for me.
m
0
l
!