Sign in with
Sign up | Sign in
Your question

Can't access BIOS on Gigabyte motherboard

Tags:
  • Motherboards
  • BIOS
Last response: in Motherboards
Share
January 19, 2012 10:01:52 AM

Ok so I've managed to turn on my newly hand built computer (not without a lot of effort), it's been one thing after another with this damn motherboard, and I actually am starting to feel like it was a lot of money for a very flawed system. But anyway. when it finally started, I couldn't access the BIOS or the POST nothing but the Boot order menu. TAB and DEL are meant to send me into the BIOS and the POST but only F12 works and sends me into the boot order menu. I thought "forget it" and just stuck in my windows xp SP3 boot cd and fired it up, of course then when I needed to click next to continue setup: THE MOUSE DOESN'T WORK! Neither does Enter or anything so I'm screwed looking at the windows installation. So I shut the machine dows, go outside have a relaxing smoke and come back in to try it again. 'Course I turn it on, clicking frantically on either TAB or DEL and windows carries on with it's setup and asks me to click next again.
WHAT AM I SUPPOSED TO DO? I'd rather solve this problem than through the whole thing out a window.
Please help.

More about : access bios gigabyte motherboard

a c 435 V Motherboard
January 19, 2012 10:11:39 AM

Have you reset the bios by removing the board battery with the system unplugged? What keyboard interface are you using; wireless, usb, or ps2? How old is the sysytem? Recent changes (new hardware, moved system, etc)?
m
0
l
a b V Motherboard
January 19, 2012 7:24:28 PM

Have you tried a different keyboard and mouse?
m
0
l
Related resources
January 19, 2012 9:21:39 PM

I reset the BIOS by removing the battery before I got the machine working. I'm using a usb keyboard and a usb wireless keyboard. I tried using a PS2 keyboard but that still didn't work. And I don't have any other mouse I can use unfortunately. Is there maybe a troubleshoot page I could look at?
m
0
l
a b V Motherboard
January 19, 2012 10:36:28 PM

In which case I would be guessing that the motherboard is either faulty, or (unlikely) there is a fault with the BIOS.
m
0
l
February 20, 2013 8:02:13 PM

Hopelscotch said:
Ok so......

WHAT AM I SUPPOSED TO DO? I'd rather solve this problem than through the whole thing out a window.
Please help.



So I had the same problem today...right now. I had a dell usb driven keyboard hard-wired to the board. It worked to get to the 'Bisos has been reset - Please decide how to continue' dialog, but the keyboard wouldn't work to select anything.

i grabbed my logitech wireless controller and plugged it in (goes with my wireless keyboard) and rebooted and when I got to the same dialog above I was able to use the keyboard. Good luck!
m
0
l
!