Sign in with
Sign up | Sign in
Your question

Only have one-way sharing between two computers on my Homegroup...?

Last response: in Windows 7
Share
November 26, 2011 1:04:16 AM

I just started up a homegroup between two wireless PCs, one laptop, one desktop. Both are joined to the Homegroup, and I have turned off every setting I could find relating to password protection on both computers.
I can pull off files from my laptop->PC just fine, but it doesn't happen the other way around. (Now on my laptop) I look at the homegroup tab for the desktop, and if I click on a folder (eg Music), nothing happens.
Now when I click on the "Network" tab on Windows Explorer (still on laptop), I can see both PCs on the network. When I click on the icon for my desktop, it asks for a username and password. WHAT???
I hunted down that info, found it in Windows credentials. (still on laptop) I tried entering the username and password that I found from both computers, but no dice. First off, I don't even remember setting a username and password...second, I have password protected sharing turned off on both machines. What to do???
Thanks
November 26, 2011 1:26:29 AM

Never mind, just connected my desktop via wired LAN and the password prompts magically disappeared.
m
0
l
!