Sign in with
Sign up | Sign in
Your question
Closed

Biostar 990FXE Problems...

Last response: in Motherboards
Share
January 20, 2012 12:43:56 AM

Hello everyone! I have recently bought a Biostar 990FXE off of newegg.com and sense then the problems keep stacking...
I'll just be straight to the point with my problems...on bootup NONE of my devices work (mouse,keyboard,ect) unless i plug them out and then start it then plug them in. I also have random shutdowns while gaming or doing anything hardware intensive and yes I have monitored my temps and no that is not the problem (my cpu sits at 30c and gpu sits at 65-80c while gaming) so that bit is out. So is this the motherboard? or is it my power supply? either way that still does not explain why my usb's dont work on boot.. :/  all suggestion would be great!!
PS. I have flashed the bios to the most current and the first version and still no luck :/ 

Also if it comes down to it I will return the board, I luckily decided to buy the extended 2 year warranty..now that poses another question: if I do return the board do i send it to the company first or newegg?

Thanks guys :)  :sol: 



Don't...
Bump posts
http://www.tomshardware.com/forum/283384-33-read-first
February 21, 2012 8:36:32 AM

toepickles said:
Hello everyone! I have recently bought a Biostar 990FXE off of newegg.com and sense then the problems keep stacking...
I'll just be straight to the point with my problems...on bootup NONE of my devices work (mouse,keyboard,ect) unless i plug them out and then start it then plug them in. I also have random shutdowns while gaming or doing anything hardware intensive and yes I have monitored my temps and no that is not the problem (my cpu sits at 30c and gpu sits at 65-80c while gaming) so that bit is out. So is this the motherboard? or is it my power supply? either way that still does not explain why my usb's dont work on boot.. :/  all suggestion would be great!!
PS. I have flashed the bios to the most current and the first version and still no luck :/ 

Also if it comes down to it I will return the board, I luckily decided to buy the extended 2 year warranty..now that poses another question: if I do return the board do i send it to the company first or newegg?

Thanks guys :)  :sol: 



Don't...
Bump posts
http://www.tomshardware.com/forum/283384-33-read-first



Hey friend I too have the BioStar 990FXE

Is there something I can check out? Perhaps there is a problem with your MB but I hope not.
I won't claim any technical ability but there are settings in the Bios that effect the USB if you are not aware of them.

So hey.. Can I help ? I'm having issues with Fedora 16 so I am switching to RHE6.x soon but perhaps I can verify things here too for you.

I am not aware that the USB front plugs.. 2 USB3.0 sockets I believe,

It's my first build

The 8150 cpu is boss. I was compiling the Kernel, transferring 1TB of media files from one HD through the USB to another while running some number crunching programs and I looked at the CPU use and it was running on all 8 like a champ.

I'll check back tomorrow.. I too have had some hair pulling over this.. But I believe it is my lack of experience with Linux and the cutting edge distros of F16 with the change to Gnome3 that is the real problem.

I'll check back tomorrow.

Ernst0
Score
0
March 7, 2012 2:18:44 AM

Sorry to hear that, I'm running the same MB with no problems what so ever. The only ones I've encountered are of my own doing. I would probably try newegg first and see what they say. Then go to Biostar. Also, it could be your PSU causing some of the problems because it sounds like you're shutting down under heavier load. Maybe your PSU isn't powerful enough? Good Luck!
Score
0
Related resources
March 7, 2012 5:18:09 AM


I had a hard time getting Linux to function well with this MB

It turns out the BIOS isn't aimed at supporting linux and so I had problems with fedora 16 and the RAID controller. With RedHat Enterprise Linux 6 it was the network electronics that failed to activate.

So talking to Tech support they suggest changing the Bios to the newer one.

I may do that but at this point it's reasonable to suspect the Bios and the non-support for Linux OS.

Ubuntu hung up, F16 has several issues including hanging but RHEL6 is rather solid with an external Network card.

Other than that and the three weeks spent wondering "wtf" I am on the best computer I have ever known.

Say what they want about the Bulldozer it is one hell of a desktop.

Bulldozer is a valid name because even pushing all 8 cores it never seems to bog down.

So yes, there are issues with this MB with the worst one being that there are no warnings as to Linux as an OS and the Bios..

Oh yes another thing that was common for all Linux distros I tried is that this MBt only seems to report one RAID set to the OS. Or at least RedHat ditros cannot see it from the MB bios.

Score
0

Best solution

March 7, 2012 7:21:14 PM

toepickles said:
Hello everyone! I have recently bought a Biostar 990FXE off of newegg.com and sense then the problems keep stacking...
I'll just be straight to the point with my problems...on bootup NONE of my devices work (mouse,keyboard,ect) unless i plug them out and then start it then plug them in. I also have random shutdowns while gaming or doing anything hardware intensive and yes I have monitored my temps and no that is not the problem (my cpu sits at 30c and gpu sits at 65-80c while gaming) so that bit is out. So is this the motherboard? or is it my power supply? either way that still does not explain why my usb's dont work on boot.. :/  all suggestion would be great!!
PS. I have flashed the bios to the most current and the first version and still no luck :/ 

Also if it comes down to it I will return the board, I luckily decided to buy the extended 2 year warranty..now that poses another question: if I do return the board do i send it to the company first or newegg?

Thanks guys :)  :sol: 



Don't...
Bump posts
http://www.tomshardware.com/forum/283384-33-read-first


You must move the usb jumpers over. I had the same problem & once you do that your problem is gone. This board seems to cut power to the usb ports 100%, so then my Razer mouse would have to be plugged in & out every damn day. There is a jumper for the back usb's & 1 for the front.

I am also unable to install Ubuntu 11.10 nor the new beta 3/6/12. I am stuck on Windows 7 for now. There have been no bios updates since 11/11! the installer just crashes at "Unable to detect sdc something, invalid argument"! Support tells me no Linux support.
Share
March 7, 2012 7:54:05 PM


Yeah, they said the same to me...

No linux support.

Fedora 14 is stable on this MB but F16 isn't

I like the BioStar board but at this point I won't buy more BiroStar products if I can avoid it.

Score
0
March 7, 2012 8:09:46 PM


Oh one more thing I learned after I purchased RHEL6 for a year was that there is a clone of the RHEL called Centros

http://www.centos.org/

It's free I believe and is parallel to RHEL series I understand. You might try that mcala

I
Score
0
March 11, 2012 4:45:58 PM

Hey guys I figured out what was wrong! I have had the same mouse for 3 years...its the best I've ever owned...anyways the mouse was causing it :/  once I unplugged it and used a different mouse both things never happened again. (maybe a short circuit in the mouse?) So it doesn't explain what exactly was going wrong but I haven't had problems sense so I'm not to concerned. Anyways thanks for replying guys! On another note the jumper thing is real and does keep my stuff powered through the entire boot so kudos to @mcala and I hope you get your ubuntu problem solved soon. Thanks again guys!
Score
0
March 21, 2012 12:39:29 AM

Best answer selected by toepickles.
Score
0
a c 328 V Motherboard
March 21, 2012 2:06:30 AM

This topic has been closed by Nikorr
Score
0
!