Sign in with
Sign up | Sign in
Your question

LG dvd unresponsive in windows

Last response: in Components
Share
May 19, 2011 10:42:34 PM


Hi everyone ive recently built my first system and everything is running as should except the new SATA LG GH22NS50 dvd multi burner ( oem ).it burns discs , no problem, and it will read and install in dos. But within windows it becones unresponsive when reading and causes windows to "hang" and become unresponsive.ive updated the firmware,uninstalled the reinstalled dvd drive and tried changing sata connections, the motherboard chipset drivers and all other drivers are up to date,im at my wits end and would appreciate any help.The rest of the system runs superbly well and i only have probs when i want to install something from disc into windows.My system is: Asus M4a77t Motherboard, Amd phenom ii 565 black edition with an extra core unlocked running at 3.8 ghz per core. 8GB ( 4 X 2 ) Kingston Hyper blue 1600 Ram. 1 x 80 gb hard drive for operating system and 1 x 300 gb hard drive for software .Palit gts 450 Sonic Platinum Graphics card. Benq G2222 HDL monitor. 750 watt PSU. Windows 7 Ultimate. Software and Games run brilliant. Its just the dvd drive thats giving me a headache. ANY IDEAS ????
May 19, 2011 11:43:45 PM

in dos or other boot mode you are not overclocked or using the unlocked core, i suspect your bus speed is to high for this peripheral. I'm not sure which bus your sata drive is on so I suggest going back down to stock speeds and workign your OC back up.
May 20, 2011 4:21:21 AM

thanks for the idea.just treid setting things back to default ie 2 cores running at 3.4 ghz with all bus speeds at default as well.had same response,wouldnt read disk,windows explorer becomes unresponsive and then "clouds over". i either have to eject disc and wait a min or do the crtl, alt delete and get task manager to close explorer.both these do work,once disc is ejected system works fine again.scractching head mode enabled.i have a gut feeling that the LG drive is fine but theres a conflict or something going on.Thanks for the idea tho,cheers.
Related resources
May 20, 2011 9:16:17 AM

Tried that still no joy tho.Have just sent asus an email as my motherboard is an asus m4a77t board.they might be able to shed some light.Ragards,Kevin
May 20, 2011 4:20:15 PM

have you tried removing the upper and lower filters from the windows registry?
do a google, and you will see a relatively simple solution (if your happy to mess about with the windows registry) and try it. it solved my problem of unresponsive drive in windows!
May 20, 2011 4:50:52 PM

keith12 the Microsoft link I gave above should fix any problems with the upper and lower filters without having to edit the registry manually although sometimes it is better to do it yourself. I wouldn’t recommend an inexperienced user try and edit these settings as deleting the wrong upper and lower filters can trash the operating system.
May 20, 2011 7:17:51 PM

i went into registry via regedit to ::::HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318} and there wasnt any references to either upper or lower filters to delete.thanks again peeps.because the dvd drive is only a week old it just may be as simple as ive been sent a dud one.i got it from ebuyer who will be happy to exchange it if that is the case.but my gut feeling is still that its ok because the dvd drive i replaced exibited the same problems in this build ,hence me contacting Asus about the motherboard .If i do send it back I might spend another fiver and get the pioneer model i saw instead. But please keep these ideas flowing. Regards. Kevin.
!