Computer won't post after "Overclocking Failure". Help me out

Hi, little problem here:

I put together my build about a week ago, and all has been going fine. Until this happened..

It was running a phenom 965 (3.4ghz stock) at 3.6 because I changed the multiplier in the bios. I was just using my computer normally when it froze and I had to hard reset it. It booted up and gave the message "CPU Overclocking Failure!" and gave me the option to either enter the bios, or reset bios defaults. I chose reset bios defaults and nothing happened for a minute so i shut it down again. Now whenever I try to boot it it doesn't even post.. I reset the CMOS using the mobos manual instructions. Nothing. I tried MemOK, still nothing. My case didn't come with a speaker so wasn't aware of any beeps, should I go grab one from another computer to see if it does beep?

Need to know what's happened and how I can fix it.
Thankyou:)
5 answers Last reply
More about computer post overclocking failure
  1. Okay connected a speaker, got one beep but nothing happened. So I hooked up my monitor to a graphics card and it boots fine with that.. So does this mean something's gone horribly wrong with the integrated graphics?
  2. Just fixed it on my own. Thanks for all the amazing help guys..
  3. dylan_m said:
    Just fixed it on my own. Thanks for all the amazing help guys..


    I don't know what you were expecting, but you fixed your issue in less than 2 hours, from 2:30 in the morning to 4AM. :o

    Glad it wasn't something serious. :D
  4. Actually the time zone configuration of my account is kinda screwed up. But yeah I just played around with graphics settings..
  5. Give people at least 4hrs. before expecting a reply, and it has to be more if you post when it's night in America
Ask a new question

Read More

Prebuilt Overclocking BIOS Computer Systems