/ Sign-up
Your question

How to enable hdmi windows 7

  • Radeon
  • Windows 7
  • Graphics
Last response: in Graphics Cards
December 18, 2010 4:03:24 AM

I can't get my computer display to show on my TV, even though I have HMDI on both, Radeon 4650 video card. What am I doing wrong?

More about : enable hdmi windows

a c 201 $ Windows 7
December 18, 2010 8:12:31 PM

Your computer's display resolution has to be set to one that your TV can recognize.

-Wolf sends
December 18, 2010 8:52:00 PM

Don't forget to change your TV's Video Input. :)  This is usually done with a button on the Remote Control (commonly labeled "Input". Switch to the proper HDMI input.

If you've already done this, you may need to enable HDMI output through the ATI Catalyst Control Center.

As Wolfshadw already stated, make sure you set the desktop resolution on your PC to the "Native Resolution" of your TV. This will ensure the best picture quality, as well as compatibility. Otherwise your TV's image/video processing chip will alter the size and shape of the picture on it's own. This doesn't always work out well.

720p = 1280 x 720
1080i = 1366 x 768
1080p = 1920 x 1080