Sign in with
Sign up | Sign in
Your question
Closed

Cosair Vengeance Memory and MSI P67A-C43 (B3), 1600

Last response: in Memory
Share
January 21, 2012 3:54:10 PM


Hi,

I assembled my first gaming PC, so bit a bit fresh here. Everything is working fine except the memory speed. I have:

Memory: Corsair Vengeance (CMZ8GX3M2A1600C9) 2 x 4Gig
Motherboard: MSI P67A-C43 (B3)
Intel i5 2500k cpu. Overclocked using OC Genie to 4.2 (no problem).

I've played with a few settings in the BIOS for the RAM, but I can't seem to get the memory speed to 1600. It only shows it at 1333 in CPU-Z.

Could someone tell me what specific settings I need to change to get the memory speed up to 1600?

Any help is appreciated. Thank you.
January 21, 2012 9:29:55 PM


OK, I confirmed XMP is enabled in the BIOs.

however CPU-Z still tells me the following:

Memory Tab
- DRAM Frequency: 665.2 MHz

SPD Tab
- For Slot#1 and 3 where my memory is, Max Bandwidth: PC3-10700H (667 MHz)

Maybe these indicators are fine and I'm actually getting 1600?


Thanks for the help!
Score
0
January 22, 2012 2:58:54 AM

Done, all confirmed. No change. thanks for your help. Think I'll bring back to TigerDirect.
Score
0
Related resources
January 22, 2012 5:08:38 PM

the motherboard doesn't have any on-board VGA.
Score
0

Best solution

January 22, 2012 7:36:35 PM

Check the timing tables in CPU-Z. There should be a couple of JDEC tables listed in the memory section as well as XMP settings. Make sure that the RAM is reporting that XMP is indeed 1600MHz opperation (800MHz listed).

If the XMP table lists 800MHz and you have it enabled then you'll need to update your BIOS which is available on MSI's website under your MB's page. If that still doesn't work, or you've confirmed you have the latest version start a support ticket with MSI let them know what's up. They can send you a beta BIOS too if needed.
Share
January 24, 2012 12:12:41 AM

Got it working! Memory is now showing 1600!!!

I upgraded the BIOS (after a fair amount of reading...) from 1.12 to 1.17.

Strange thing. Before the BIOS upgrade, I couldn't actual edit the XMP to enabled in the BIOS settings. Depending on the boot, it would be set on its own to Disabled or Enabled. Didn't make a difference though, as the memory was always showing 1333. It was a read-only setting.

After upgrade, I was able to freely edit it. Did so, and the memory is now 1600 in CPU-Z!

Thank you very much for your help!!
Score
0
January 24, 2012 12:15:39 AM

Best answer selected by mikevhburloak.
Score
0
a c 146 } Memory
January 24, 2012 12:18:23 AM

This topic has been closed by Nikorr
Score
0
!