Sign in with
Sign up | Sign in
Your question
Closed

Entering the bios problem

Last response: in Motherboards
Share
January 21, 2012 4:47:47 PM

Hey guys so I have a GA-Z68X-UD3H-B3 and I've been wanting to overclock my i5 2500k but everytime I try to enter the bios, it just does not seem to work. I'm given the choices at the startup screen of POST-TAB BIOS Setup-DELETE and the other options, but when I press delete on startup, the computer does not even register my keystrokes and It boots up normally, however, if I press the TAB button, it takes me to the POST screen, but for only a few short seconds, and continues to boot up normally. So I tried again, and I pressed the TAB button, went to the post screen, and spammed the delete button trying to get into the BIOS setup, but that did not register either. What am I doing wrong? Any help is appreciated.

BTW I'm using an iMac aluminum wired usb keyboard.

More about : entering bios problem

a c 78 V Motherboard
January 21, 2012 5:36:56 PM

Try using another keyboard.
Score
0
January 21, 2012 5:37:20 PM

You need to connect the keyboard to the PS2 keyboard port.
Score
0
Related resources
a c 716 V Motherboard
January 21, 2012 5:37:59 PM

This happens with some USB keyboards, they require a 'driver' to work and cannot access the BIOS. My suggestion is to try a different keyboard or best a PS/2 keyboard.
Score
0
a c 716 V Motherboard
January 21, 2012 5:39:52 PM

(3) simultaneous posts! :lol: 
Score
0
January 21, 2012 5:40:05 PM

You don't have the keyboard plugged into 1 of the USB 3.0 (Blue color) do you? If so plug it into a USB 2.0 port.
Score
0
a c 212 V Motherboard
January 21, 2012 5:40:25 PM

Do you have a regular PC keyboard? If so use it to adjust your BIOS. If not, try this. Restart your system, before it begins to reboot (before the BIOS splash screen pops up), place your hand on your keyboard holding down several keys at once. This should trigger a keyboard error and force the system to take you to setup (for the BIOS).

The issue is the different key mapping on the Mac keyboard (I am actually typing this message on one right now).

Good luck!
Score
0
a c 716 V Motherboard
January 21, 2012 5:50:03 PM

Thought about (mapping 1st) the Delete key's are the same; see -> http://support.apple.com/kb/HT1171

Also, @1foxracing is absolutely correct, it must be a Native USB port, and currently only USB 2.0 is native; only use an Intel USB port. Further, it's best to use only the MOBO's I/O port USB and not a cases' USB port.
Score
0
January 21, 2012 5:52:55 PM

ok thanks for the replies, I'll try these suggestions when I get home later and report back
Score
0
January 22, 2012 1:47:39 AM

So Colgeeks method did not work, and I made sure my keyboard was plugged into the red ports, which I'm guessing is USB 3.0. The weird thing is I can get to the post screen, so it looks like my keyboard works, but other than that, it leaves the post screen so quickly that I can't even choose the next option, Is there any reason why it does not stay on the postscreen?
Score
0
a c 212 V Motherboard
January 22, 2012 2:48:55 AM

Did you hold down the keys until an error message was generated (keyboard error)?
Score
0
January 22, 2012 3:27:33 AM

COLGeek said:
Did you hold down the keys until an error message was generated (keyboard error)?

I held down a bunch of keys when the computer booted up and nothing happened, it continued to boot up normal, I was just holding down a bunch of letters, should I hold down other keys?
Score
0
January 22, 2012 7:48:14 AM

kalvus5 said:
So Colgeeks method did not work, and I made sure my keyboard was plugged into the red ports, which I'm guessing is USB 3.0.

Red ports are 2.0 & Blue are 3.0. I had a friend with the same problem as you and he had his keyboard plugged into the USB 3.0 port, after plugging his keyboard into the 2.0 ports all was good. His was a AMD system though so maybe that is the difference?
Score
0
January 22, 2012 7:55:21 AM

oh that is what I meant, the red is 2.0..but it still doesn't work. But like I said, the buttons seem to work, but as soon as I enter the POST screen, it stays there for like three seconds, and no matter what I press, it just goes back to rebooting the computer.
But yeah I'm not sure what to do at this point..I have no other keyboards, except a even older mac keyboard, so I'm sure that will not change anything.
Score
0

Best solution

January 22, 2012 8:07:28 AM

Mac keyboards don't have an official standard DEL key.
Allthough the workarounds described by Apple should work, but ONLY with Apple hardware (laptops/desktops eg.).

My suggestion: buy the cheapest ps/2 or usb keyboard at your local computer shop.
Even if you keep using the Apple one it's handy to have a spare one.
Share
January 23, 2012 2:12:47 AM

Best answer selected by Kalvus5.
Score
0
a c 328 V Motherboard
January 23, 2012 3:39:34 AM

This topic has been closed by Nikorr
Score
0
!