Sign in with
Sign up | Sign in
Your question

Bios screen goes by before keyboard works

Last response: in Motherboards
Share
January 22, 2012 12:43:59 AM

As the title says, the screen for me to hit del or f2 goes by before my keyboard is recognized and I can hit the keys. For reference it is a ASRock Extreme4 Gen3. I have tried a few keyboards and it is the same thing for all of them.
a c 328 V Motherboard
January 22, 2012 2:52:41 AM

Is your keyboard in the USB2 port?

Try another port.
m
0
l
a c 82 V Motherboard
January 22, 2012 3:10:56 AM

Have you tried just hitting the the Del or F2 key continuously instead of waiting for those lights to blink (Num Lock Caps Lock Scroll Lock)....
I think that is what you mean to say when you say "keyboard is recognized"?
The post process takes a little while, even if the screen that tell you to press Del or F2 disappears from the desktop, it doesn't mean if you press Del or F2 after that it won't work or hasn't registered as a keystroke when the Keyboard wasn't recognized.
Try it and give it sometime.
Also check and make sure that the Keyboard is plugged into the USB closest to the PS/2 socket at the Top of the Back I/o Panel.
m
0
l
Related resources
!