Sign in with
Sign up | Sign in
Your question

2 New Builds, Display error, hardware or software?

Last response: in Graphics & Displays
Share
December 18, 2010 8:50:22 PM

Greetings

The title of thread might sound trivial, but it is more complicated then it seems.

The builds are :
1. CPU: Phoenom II X6 1055T
GPU: Gigabyte Geforce 9800GX2
Motherboard: ASUS Crosshair IV Formula (AM3)
PSU: Chieftec CFT-850-14C 850W
RAMs:2x Kingstone DDR3 1333 2Gbs
System: Windows 7 64bit
HDD: 2x Samsung 500GBs

2.
CPU: Phoenom II X2 555
GPU: Gigabyte Geforce GTS 450
Motherboard: Gigabyte 790 XTA-UD4 AM3 socket
PSU: Tagan 2-ForceII 750W
RAMs: 2x Kingston DRR3 1600 1Gb
System: Windows 7 32bit
HDD: 1x Samsung 2TBs

Before I describe my problem, I`d like to confirm that I have searched the forums for similiar post, or the ones that might solve my problem, also elsewhere in the internet, tried alot of methods during last months, and nothing succeded. I hope to find on this forums a person who would guide me even if direct solution isn`t available without certain tests.
PS. forgive me my mistakes in english as I`m not a native user.


1. Symptoms
This happens to both builds.
Right after start-up, at the bios information screen and later on, screen display is not working correctly. GPU is recognised is windows, but display is set to default 800x640. After running dxdiag, there is only information about resolution. Clear instalation of drivers, System re-instal on clear HDD, BIOS update, all these won`t help. I have tried updating chipset drivers as well. Let`s at start see the photo to have an idea how does it look like :



(build1 before directx update)












None of the components are invalid, and are recognised with all details by Everest. It seems to be drivers, which do not load at startup.

2. All I have done so far (not in order as listed below, most many times) :
BIOS update
CMOS clear
All components exchange (CPU, PSU, GPU, RAMs, MB, HDDs)
Driver updates
Monitors switching
System clear instal


I have tried the GPUs in other PC(AM2+ build), and the result was the same, blue articles on the screen, display not recognised.

Build 1
I have preciesly searched everest for any idea what might be the reason of display fail, and I have found out that OpenGL was only supported by v1.0, and directx tabs displayed nothing. That made me look after directx11 and download sdk from MS downloads. And there we are ! after rebot, display was recognised at the start-up, resolution auto set, in everest suddenly OpenGLs were supported to all versions, and directx drivers which probably needed earlier version's software, seemed to work.

However...
After max 15,20 minutes, the screen freezes, and no change is system is displayed (plus extra gray dots on the screen) despite using controlers, ctrl+alt+del-ing, etc. From that moment the screen won`t go further and reset solves it. To me it is clearly driver fail, tho are all up-to-date, system is an clear instal.
Conclusion: forcing the drivers solve the problem, but they still seem to work incorrectly and fail after short time.

Build 2
instaling video card drivers, chipset, nvidia display etc. as well as driectx reinstall, does nothing.

Does anyone have an idea how can I solve it and what might be the reason of it?

I`d be very thankfull for any answers, as I suffer from lack of my machine for months now.

Dominic
a b Î Nvidia
December 18, 2010 8:58:13 PM

It sounds like, quite amazingly, you have two bad video cards. :)  If you put the video card in a different computer (which you know normally works) and you end up with the same problem, that's good proof that the video card is bad.

It's amazing that both your GTS 450 and 9800GX2 are doing this.
December 18, 2010 9:10:59 PM

Thank you for your answer Jerreece.
I`d in all cases think the same, if not after simple directx11 re-instal the display ran correctly on 1920x1080 reso, to fail after couple of minutes. Might the GPU be aswell responsible for this?

UPDATED
I got build1 running, but it`s BSODing after some time.


Any ideas?


Related resources
December 19, 2010 2:07:49 PM

Have you tried jerreece's suggestion of plugging the cards in a working PC to rule-out faulty cards? Just because it got to run once, doesn't mean it's not faulty.

Other than that you can always test the RAM and/or try to boot a Linux LiveCD (might rule-out a bad Windows installation)...
December 19, 2010 5:02:12 PM

Thanks for your replies, I found both graphics cards faulty. Today I plugged a 3rd GPU into build2, and everything went fine, so that is 100% graphic card. It seems I have no luck with new products. Gonna gather for some new of ATI series.

problem solved. thank you for support.
a b Î Nvidia
December 19, 2010 5:09:40 PM

^ Sorry to hear of your problem, mate, but glad it has been resolved.
With your luck, though, do everyone a favour-Do not, ever fly ;)  .
!