Sign in with
Sign up | Sign in
Your question

Catalyst Control Center says my monitor is the second monitor when I have it pug

Last response: in Graphics & Displays
Share
December 19, 2010 12:51:16 AM

The ATI Catalyst Control Center says my main monitor is the 2 when I have it pugged into DVI connection 1. Anyone else has a problem with it and is there a resolution to this?
December 19, 2010 11:35:28 AM

vargavision said:
The ATI Catalyst Control Center says my main monitor is the 2 when I have it pugged into DVI connection 1. Anyone else has a problem with it and is there a resolution to this?


Do you have more than 1 monitor connected to your card?
m
0
l
December 19, 2010 2:52:57 PM

Yes I do. I had uninstalled the driver and used Microsoft's generic driver for the card and the same result happened. Just to make note: Everything else is fine. No flicker, blackouts, or any other problems other than Catalyst reading my main monitor as 2 when I'm plugged into connection 1.
m
0
l
Related resources
December 19, 2010 4:15:05 PM

vargavision said:
Yes I do. I had uninstalled the driver and used Microsoft's generic driver for the card and the same result happened. Just to make note: Everything else is fine. No flicker, blackouts, or any other problems other than Catalyst reading my main monitor as 2 when I'm plugged into connection 1.


OK this is what i want you to do.....Click this link http://sites.amd.com/us/game/downloads/Pages/downloads....

just pick witch OS you have from list, on that page download AMD Catalyst 10.12 Preview for Windows 7/what ever OS your using– Featuring the new Catalyst Control Center Then install it and if you still have that same problem look at my screens shots, i will show you how to fix it........

So you will see this screen here, Then.......


Click on ''Desktop Management'' it will drop down a few choices, Click ''Creating and Arranging Desktops'', Now......



Right click on monitor 1 or 2 and you should see a few choices, Click Swap so now your primary monitor will be switched
;) 
m
0
l
December 26, 2010 5:45:58 PM

Didn't work. It didn't give me the option to swap.

Truth be told: I never had this problem when I had my Nvidia 8800GT installed in my system. Nvidia recognize my primary monitor being plugged into the DVI slot 1 and my second monitor on 2. It was only until I had to put my ATI card as a replacement till I get a new Nvidia card (which will be coming soon), that this issue came up. Like I said, I have no other problems but this minor issue.

I uninstall-ed all the ATI drivers and re-installed the generic Windows driver for my ATI card, minus the Catalyst. I still have the issue with my main monitor reading as two, but I'll deal with. Thanks for your help.
m
0
l
!