Sign in with
Sign up | Sign in
Your question

GA-EP43 Not Booting

Tags:
  • Motherboards
Last response: in Motherboards
Share
January 22, 2012 4:56:03 PM

First of all hello everyone.

After months of looking around the forums, searching the web, trying every possible thing i could think of, thought my last resort after a year was to post here, where in my opinion should be the best of the best who can maybe shed some light into my problem.

To start with the initial problems, what i remember at least, as it's been over a year since.
The PC while booting had strange artifacts displaying on screen during POST and on Windows, the artifacts were strange letters/numbers during POST and strange vertical lines/dots during windows loading and when fully loaded. Kept freezing, restarting and i believe there were some occasional BSOD. I assumed the GFX card was going bad so after a while of saving up, got a Nvidia 450 card. First boot i don't remember what happened exactly, either no boot at all or still the artifacts, but somehow it booted up sometimes, but when it did boot, still had same problems as before, rebooting, freezing, plus and additional error, having to switch to safe mode as the pc didn't want to boot into windows, and when checking the device manager, the card wasn't recognized, artifacts still persisted, again after reading on forums found that it could be the PSU, replaced that eventually as well, still same problem. Now it's not even doing that anymore. PC doesn't boot at all, nothing appears on the monitor, fans spin, lights turn on, but no PC beep. The phase LEDs stay on red and nothing happens. I tried booting with minimal hardware (GFX card, 1 slot of RAM, everything else disconnected) but no change. I removed the cpu cooler and CPU, to see if there's anything visible on that and if it could be the cause. CPU looks fine, however the cooler's plastic legs seems to be broken, there's only 1 out of 4 legs that still has the pins intact. I reapplied the paste, put the cooler back on (even though it wasn't properly seated because the cooler only had 1 leg to hold it in place) and tried switching it back on. Was constantly rebooting, with further testing, removing the 12V 4pin from the motherboard allowed it to boot, plugging it back in gave same result as before, constant reboots, stayed no more than 1 or half a second on. I eventually removed the cpu again, put it back in (no more paste however, reused old one) and it was working. Then tried the bios restoring method, connecting the pins, thinking the bios is dead, but that didn't help either, the PC was rebooting while the pins were connected but no beep. Maybe i had to keep trying and holding the pins for hours but i can't do that, don't have that much patience.

I tried to be as precise as i could on what i did and what was going on in the PC.
I'm tired of random replacing stuff, too expensive to go on trial and error, so if the PC can't be fixed, at least if someone can tell me what the real problem is, what's dead and what needs replacing.

System specs:
CPU: Intel Quad Core (don't remember exact specs but i think it was 2.4Ghz Q6600)
M/B: Gigabyte GA-EP43-S3L
RAM: Kingmax 2GB DDR2-800 x2
GFX: Leadtek nVidia GeForce GTS 450
PSU: Inter-Tech SL-700, 700W

Thank you very much all who try to help in advance.

More about : ep43 booting

a b V Motherboard
January 22, 2012 5:37:48 PM

If your old PSU was of the same low quality level as the current 700 watt model, it likely damaged the motherboard in some way. Just because it is 700 watts, does not mean it is quality.

Unless it is a known good brand and at least 80 plus certified, it can be listed as suspect. Of course, if your motherboard is damaged, even a good PSU will not fix it. And by the way, your computer could run perfectly well on a quality 430 watt Antec PSU.

I have never heard of Kingmax ram, so I cannot comment on it. Other than running something like memtest86, the only other way to test it would be in another system.

The quality of Leadtek products is also suspect, but since that was a replacement, we can probably discount that.

Gigabyte motherboards, and Intel CPU's are usually of very good quality, so it would be difficult to suspect them, unless they have become damaged.

I find it interesting that the machine would boot without the 4 pin motherboard connector since this is what powers the CPU.

What I would suggest is try removing everything from the case, and doing what is called a breadboard build. Lay the motherboard on a table with preferably some cardboard under it, or even a section of a newspaper. Plug in the minimum of components to get it running. If all goes well, add the remaining components.

If all passes this test, then it would indicate that the case installation was creating either a minor short, or transient electrical issue. This usually indicates that the motherboard was misaligned, or perhaps a solder tail on the back was protruding too far and touching the case wall, or something along these lines.

You would then try to reinstall in the case, taking care to make sure everything was aligned properly, and ensuring no extra standoffs were under the motherboard, etc...

Beyond that, I would not try swapping any other components until you get a quality PSU if one is even available in your area. They are more expensive, but without them, you generally wind up with a very expensive door stop.
January 22, 2012 6:08:48 PM

I replaced the PSU because i thought the GFX card required more power to run, i assumed that was the reason i kept shutting itself off, because when i removed case's fans to minimize power usage it booted properly, with the plugged in had errors/bugs.
The previous PSU i had was a Chieftec 550W Model APS-550S, which had the 80 Plus logo.
As for putting the motherboard on a piece of paper, i'll try that in the coming days.
Think it's unlikely that would cause it since it ran fine for many years.
Thank you for the reply and advice.
A question in advance, if that still fails, what should next step be?
Related resources
a b V Motherboard
January 22, 2012 6:37:26 PM

Chieftec has their own 80 plus logo. They are not officially certified. It is just a dishonest marketing ploy. Their PSU's are made by a company called Sirfa which makes some 80 plus certified units. However, since the Chieftec branded PSU has not been tested and officially certified, their logo is bogus.

Having said that, the Chieftec is the lesser of the two evils in this case, and if operating properly, should have been enough to power the GTS 450.

Which basically leaves us with the ram and motherboard. Assuming you have another PC, or a local shop to test the ram, that would be the way to go. As i said, I have no experience with Kingmax, but it faulty in some way.

And lastly, other than taking the motherboard to a shop, or outfitting it with new components, I really know of no way to test it. The good news is that old socket 775 motherboards are relatively inexpensive now, so replacing it would not be the worst.
January 23, 2012 12:10:30 PM

OK, i took the motherboard out, still nothing, tried each separate memory module and none at all still doesn't work, at least PC beeps when they're out, also does the same when GFX card is not connected, was just experimenting around.
I guess the only thing that could cause all of this is the M/B or the CPU. I'll try to find a repair shop.
Thank you for the help
!