Sign in with
Sign up | Sign in
Your question
Closed

Reset MemOK on P67, but now system won't boot at all

Last response: in Motherboards
Share
January 22, 2012 8:55:08 PM

TL;DR - I installed my RAM improperly by having it in slots 1 and 2, rather than 2 and 4. Computer kept crashing, deduced that it was RAM related, tried to "reset MemOK" as recommended elsewhere, and now the machine is dead dead and won't even boot into BIOS on a cmos clear.

--

Hello all,

I recently built my own PC from scratch for the first time by myself. The core components:

- Sabertooth P67
- i5 200K
- Western Digital HDD 120 GB
- XFX GTX250 video card
- Ultra 550W power supply
- 2x 4GB G.Skill Sniper DDR3 RAM


Things were running great for a month. I had no problems at all. Then, randomly this week, the machine instantly shut off, no BSOD.

In my initial research I thought it was my video card over heating. But after downloading some tools to monitor the temps, my CPU never got above 60º and GPU never above 80º.

Then I thought it might be my RAM. After more research, my symptoms were exactly what either faulty RAM or improperly installed RAM will give you. Well, I realized that my RAM was in slots 1 and 2, rather than 2 and 4 as recommended elsewhere. When trying to swap the sticks in different slots to deduce if it was faulty ram or slots, and resetting the MemOK as recommended here (http://www.overclock.net/t/1182093/dram-led-blinking-on...), now the machine will not start at all, period. Dead dead.


Does anyone have a recommendation on what I can do?

Thanks.
a c 101 V Motherboard
January 22, 2012 9:33:54 PM

Check all of your connection and the seating of all of your memory/gpu/etc., including your ATX12V and graphic card additional power connectors. Put in only a single stick of RAM in slot 1, then see if you can POST. If you can POST, run MEMTEST86.
Score
0
January 22, 2012 9:44:43 PM

I took a quick video of what's happening as I turn it on:

quick video

I double checked everything and the cpu/gpu/1 stick of ram in slot 1 are seated sound.



Is it possible the P87 is simply fried? I'm tempted to get a diagnostic test at my local hardware store.
Score
0
Related resources

Best solution

a c 101 V Motherboard
January 22, 2012 9:58:25 PM

Not very likely, but possible, it does not sound like you had any fatal event. You did not mention a flash or smell from the power supply when things went bad.

Not really any diagnostic equipment that you can buy, but you can assume that you missed something and go through step by step again. If you don't have any spare parts it is a bit of a handicap and you may need to RMA the board or PSU. From the video I would look at the power supply as a problem first, perhaps you can "buy" one locally with a return policy that would allow you to use it as a test device?
Share
January 22, 2012 10:00:27 PM

Great, thanks for the feedback. I will try to restart and install step by step. I must have missed something or there must be a fault connection.

And no, i have no smell, spark, or smoke -- so you're probably right, nothing is fried.
Score
0
a b V Motherboard
January 22, 2012 10:21:20 PM

Having ram in slots 1 and 2 as opposed to 2 and 4 won’t do any harm, you may get minor instability symptoms but nothing drastic like what you're experiencing.

I would check your psu, it just might be the problem. Does the psu fan spin when you turn on the computer?
Score
0
a b V Motherboard
January 22, 2012 11:15:46 PM

I agree that it does sound like your PSU is probably dying. I don't place much trust in Ultra's ability to provide a reliable PSU. I'm no expert, but it seems like if RAM was the problem, it might BSOD on you rather than completely shutoff.
Score
0
February 4, 2012 1:22:49 PM

Hello all,

A final follow up: it was indeed my Power Supply. Lesson learned. By replacing it I haven't encountered the error since.

Thanks to all,
Kris
Score
0
February 4, 2012 1:23:18 PM

Best answer selected by kgosser.
Score
0
a c 328 V Motherboard
February 4, 2012 10:11:52 PM

This topic has been closed by Nikorr
Score
0
!