Sign in with
Sign up | Sign in
Your question

To install firefox as my default browser

Last response: in Windows 7
Share
November 26, 2011 1:28:06 PM

Hello,
I live in India and use the internet connection available :a pendrive tataphoton.
When i get connected it open directly to internet explorer.I have already installed firefox as my default browser(control panel) but still internet explorer appear first.
What can i do to ?
Thank you for your help.
Veronique :hello: 
a b $ Windows 7
November 26, 2011 1:30:36 PM

Hi veroniquenerou,

Double click on the Firefox and it will ask u if u want to set it as a default browser, set it OK, and from that moment it will be changed to Firefox : ).
m
0
l
a b $ Windows 7
November 26, 2011 1:45:08 PM

veroniquenerou said:
Hello,
I live in India and use the internet connection available :a pendrive tataphoton.
When i get connected it open directly to internet explorer.I have already installed firefox as my default browser(control panel) but still internet explorer appear first.
What can i do to ?
Thank you for your help.
Veronique :hello: 

open firefox > go to options > advanced > general tab > check 'always check to see if firefox is the default browser on startup' box. you can click the 'check now' button to see if firefox is set as default browser or not.
in ie, uncheck the check box where it says to use ie as default browser.
m
0
l
Related resources
November 26, 2011 1:47:55 PM

Well ,i clicked and checked in the control panel which says firefox is my default browser.Still when i open with my pendrive internet explorer comes first.
Maybe i didn't click on the proper place... :??: 
m
0
l
a b $ Windows 7
November 26, 2011 1:55:06 PM

veroniquenerou said:
Well ,i clicked and checked in the control panel which says firefox is my default browser.Still when i open with my pendrive internet explorer comes first.
Maybe i didn't click on the proper place... :??: 

Do u see this at all?
" alt="" class="imgLz frmImg " />
m
0
l
November 26, 2011 2:12:00 PM

de5_Roy said:
open firefox > go to options > advanced > general tab > check 'always check to see if firefox is the default browser on startup' box. you can click the 'check now' button to see if firefox is set as default browser or not.
in ie, uncheck the check box where it says to use ie as default browser.

No way,i have done it all .Still internet explorer :??:  comes first...
m
0
l
a b $ Windows 7
November 26, 2011 2:20:07 PM

Why don't u install full version?
m
0
l
November 26, 2011 2:37:22 PM

nikorr said:
Why don't u install full version?

How do i do?
m
0
l
November 26, 2011 3:17:49 PM

veroniquenerou said:
Hello,
I live in India and use the internet connection available :a pendrive tataphoton.
When i get connected it open directly to internet explorer.I have already installed firefox as my default browser(control panel) but still internet explorer appear first.
What can i do to ?
Thank you for your help.
Veronique :hello: 


Install Firefox and uninstall Internet Explorer.
m
0
l
!