Sign in with
Sign up | Sign in
Your question

Ga-a75m-d2h new build, can't install windows

Tags:
  • Motherboards
  • Error Message
  • New Build
Last response: in Motherboards
Share
January 23, 2012 8:52:42 PM

Hello,

I did a new build using ga-a75m-d2h motherboard.
Nothing seemed wrong with the system until I tried to install
windows and it gave me an error message saying "windows cannot
format the selected partition." I tried installing different versions of
windows and tried two different hard drives, which leads me to believe
that the problem lies with the motherboard. I contacted the tech support
at gigabyte and they suggested that I install the ahcl driver before before
installing windows. This solution did not work, but I did notice while browsing
for the driver there was a drive called boot (X: ) that contained some of the installation
files from the windows, but did not go away when I deleted the partitions. Occasionally,
the windows install would not give "failed to format partition" error message but would be
stuck at 0% of copying files. After some time, the install just skips from 0% copying files to expanding
files and eventually give an error message saying that windows file is corrupt.

I looked up the solution online, and have tried bunch of solutions that seemed to have solved
the issue for others, including using command prompt to format the hard drive, replacing sata
cables, etc.

I have been at this for quite some time and I am as frustrated as I could be.
Any suggestions would be very welcome, please help me.

Thank you

More about : a75m d2h build install windows

a b V Motherboard
January 24, 2012 1:36:47 AM

In the BIOS, check that the SATA mode is set to AHCI.
m
0
l
January 24, 2012 4:16:00 AM

it is set to AHCI

the driver that the gigabyte support told me to install was also for AHCI
m
0
l
a b V Motherboard
January 24, 2012 5:19:56 AM

Try setting it to IDE. You won't want to leave it like that permanently if you have a SSD, though. But changing it after installation isn't quite as easy as just changing that – Windows needs to be told that it is changing.
m
0
l
January 24, 2012 6:31:56 AM

I just tried setting it to IDE and it doesn't seem to work. No matter what I do, I can't seem to format the hard drive. Whenever I browse to load the driver, I still see the boot x: drive which does not seem to go away. I think this is causing windows to not copy any files and give me an error message while expanding, when sometimes it gets that far. By the way, I am not using a ssd.
m
0
l
January 24, 2012 6:38:37 PM

the person from gigabyte suggested low formatting the hard drive before the OS install, I am going to try this and see it goes.
m
0
l
a b V Motherboard
January 24, 2012 7:19:35 PM

The X: drive is probably just where the Windows DVD is located. Do you have or can you download a Linux LiveCD/DVD or something? Here's one I suggest: http://software.opensuse.org/121/en – choose Live KDE and click Download KDE. Can go on a CD or USB stick – it should have instructions for doing that. See if you can format the hard drive from there – "Start" -> Computer -> YaST -> Partitioner. You should be able to find your way around that easily.
m
0
l
!