Sign in with
Sign up | Sign in
Your question

Help Needed diagnosing a dead CPU or dead motherboard

Last response: in CPUs
Share
May 23, 2011 7:58:32 PM

A while back I decided to build a my friend a computer for his birthday. Unfortunately the budget was a little short but I managed to scrape together the following build

Motherboard: Gigabyte GA-MA78GM-US2H rev 1.0, Bios F1

Ram: 1gb DDR 2 800mhz PNY

CPU: AMD Athlon x2 7850 BE

Video Card: 8800gts 320mb

The system ran fine for a few months. I did cheap out and get a $30 PSU which caused the system to periodically shutdown due to overheating . I know it was overheating because with the case side off it didn't shutdown.

One day my friend called me saying his PC shutdown as usual but wouldn't turn back on. I went to check it out and determined his PSU had died. I took his system to my house and began to individually test each of his components on my secondary PC with the following specs


Motherboard: Asus M2N-SLI deluxe

CPU: AMD Athlon 64 x2 6000+

Ram: 2x 1gb sticks DDR 2 800mhz A-Data


All of his parts worked fine but at the time I thought his CPU was dead because of the following tests.

My friends system booted with all of his components in expect I had my Athlon 6000+ in and a new PSU in there.

My system had everything regular except I had my friends Athlon 7850 in it. My system would not post. Also whatever computer the 7850 was in the power switch would turn the system on but not turn it off even if I held it down for a while.

I figured the CPU was dead so I told him to buy a new 7850 which he did. He got the new one and it had acted the same way as the "burnt" 7850. I told him it was just a lemon and was not that uncommon. He got it replaced under the warranty (from tiger direct) and recently got the replacement. I tried it and as before the replacment 7850 would not post on either computer. The difference with this CPU was holding the power button now makes my system turn off, but not my friends. (I cant remember if this was the case with the original lemon)

I thought maybe my friends mobo is damaged and breaks any CPU you put in but this doesn't explain why my Athlon 6000+ worked flawlessly in his system.

I did some reasearch and found that although my ASUS board is compatible with the 7850 I needed to update the bios to support it. So I flashed my Bios and sure enough the replacement 7850 worked. This is where it gets weird, I also tried the "burnt" 7850, and my system also booted off of that.

My friend did say he may have mixed up the supposed lemon CPU and the dead one. So it is possible he sent back the burnt CPU instead of the lemon or mixed them up when testing (I wasn't there for the testing process but I guided him through it over the phone)

After finding out my motherboards bios used to be incompatible I checked the Gigabyte board's bios version which was F1. Online it said only F3 supported the 7850 (weird since the 7850 used to work on the board's original bios). So I flashed his mobo to F3. That didn't work. I tried flashing his mobo again to the newest bios; F8. Still no luck.

I am completely stumped. I think that the mobo might be damaged so it doesn't work with any Athlon 7850. His system works fine with my Athlon 6000+ which is really weird since I thought a damaged mobo wouldn't work with any CPU, especially two that are so similar. Maybe one of the chipsets on the board is damaged? I'm really unsure any insights would be much a appreciated.
a c 117 à CPUs
a b V Motherboard
May 23, 2011 8:05:32 PM

possibly the cpu isnt compatible with the bios. maybe it needs an upgrade to recognize it. in that case put the 6000+ in run the bios update and then swap out the old for the new chip.
m
0
l
May 23, 2011 8:24:55 PM

HEXiT said:
possibly the cpu isnt compatible with the bios. maybe it needs an upgrade to recognize it. in that case put the 6000+ in run the bios update and then swap out the old for the new chip.


Thanks for the quick reply.

I already tried upgrading bios. I flashed my friends board (with my 6000+ in) to a compatible bios listed online (link below). First to the F3 bios and then F8 bios when F3 didn't work. Also the system ran the Athlon 7850 without any bios upgrade originally so why would it stop running it now?


Gigabyte GA-MA78GM-US2H rev 1.0 Bios compatibility list: http://www.gigabyte.com/support-downloads/cpu-support-p...
m
0
l
!