Sign in with
Sign up | Sign in
Your question

New computer doesn't boot on cold boot

Last response: in Motherboards
Share
January 24, 2012 11:53:44 PM

Hi,

I've been spending too many hours trying to solve that problem, I need help. I've build a computer wich, once started, is working A1. However, on cold boot, it won't start, all the time. It also shutdown and restard if I try to wake it up from sleep mode. When it does, or when it finally boots after some attempts on cold boot, the BIOS has to recover his settings, so I lose it all (overclocking settings, boot priority, voltages, everything).

The fastest way to coldboot is actally to try to boot, then turn the PSU off, press the power button untils all the light turn off, then turn the PSU on again and finally successfully boot (I still lose all of the BIOS settings, but at least I get into my computer)

I will list you my full setup and the different steps I've tryed to solve that problem.

Setup
Mobo: Asus P8z68 V Pro Gen 3
CPU: Intel 7 2600
SSD: OCZ Agility 3 (with Windows 7 on it)
HDD: Hitachi Deskstar 7k3000 2TB
RAM 1: G.SKILL Ripjaws X F3-12800CL9D-8GBXL 8GB 2X4GB DDR3-1600 CL9-9-9-24 Memory
RAM 2: Corsair CMZ8GX3M2A1600C9 Vengeance 8GB 2X4GB DDR3-1600 CL9-9-9-24 Dual Channel Memory Kit
Cooling: Antec Kuhler H2o 620
Video: Evga Ge Force GTX 550 Ti
Optical drive : ASUS DRW-24B1ST 24X SATA DVD Writer OEM Black
Firewire: Syba SD-PEX30009
Case: Antec Sonata IV (including an Antec Neo Eco 620W PSU)

What I've tryed yet (many of those where took on this website
Barebone setup
CMOS reset
Memtest (perfect)
Asus diagnosis tool (perfect)
Raised RAM voltage (from 1,50V to 1,51V-1,55V-1,60V-1,65V)
Switched drives priority
enter UEFI BIOS -> go to ‘Advanced’ tab -> go down to ‘APM’, press Enter -> enable the “Power on by PCIe.” function
Internal PLL Over-Voltage-Disabled
Turned off the EPU and TPU switches
Switched RAM dims in the slots (yes they are set B1-A1-B2-A2)
I intentionally turned off the computer during Windows startup in order to make it run it startup problem resolution
This is the second mobo I test with the same setup, the other one had another kind of boot problem, the exact opposite in fact, it would startup by itself without booting, making all the fans power up, I did RMA it, after havin tested all the components (looked like the RAM slots where faulty) It was also a P8z68 V pro, but not a Gen 3. (I can't believe I got two bad asus mobo on a streak).

I'm also having a bootloop issue wich was solved thanks to this website, but since my BIOS always have to recover, I have to do it all over again every time, so that will have to wait

I must say I'm about to throw all of my setup on the wall and buy myself a typist and a calculator. Hope one of you has the magic answer. Thanks in advance!

Cheers






a b V Motherboard
January 25, 2012 6:59:53 PM

The two ram brands might not playing nice together(not really a good idea to mix even if they pass memtest). Did you try with just the Gskill sticks by themselves, and then just the Corsair by themselves. I am also wondering if you ran a long memtest, or just the short thing that comes with Windows. http://memtest.org/

I would definitely also look at the SSD. It sounds similar to other issues I have read about with SSDs. You might browse the OCZ forums and see what you find.
January 25, 2012 7:25:44 PM

Thanks for your quick answer. Yes, I 've tested my build with just the Gskills and just the Corsair, with the same result. The memtest I used is the memtest86+. I will definitely take a look at the forums your suggesting me and post back with wathever answer I may find on it.
Related resources
January 25, 2012 10:33:13 PM

I just finished reading all the posts on Agility 3 and cold boot on the OCZ forums. Most, if not all of the problems listed there are about the SSD drive not being recognized by the BIOS on cold boot, wich is not my case since I can't even get to the BIOS on cold boot, the computer just won't start.
a b V Motherboard
January 25, 2012 11:25:49 PM

Seems like a faulty PSU or some kind of problem inherent to the mobo.
January 26, 2012 10:17:59 AM

This is the exact same set and same problem that I have:

i7 2600k
8GB of G.Skill RAM
P8z68 Pro

PC runs great after sorting out the BIOS on first install then if the power is cut to the Mobo the bios losses all settings and I need to reset it all again. Also does not boot up at all sometimes.

Before this I had the previous Asus board without the lucid and smart tech and that board would not recall the BIOS settings either and would boot up 3 times before finally booting properly.

I have no idea what the problem could be.
January 27, 2012 10:15:12 AM

Can I add - I transfered my old SSD with windows installed on it into the new build but that surely will make no difference as this is a mobo problem?
February 6, 2012 3:43:29 PM

Ok, I found the problem, wich was on my mobo. The CMOS jumper was not making the contact right. Verify the jumper (the little plastic pin wich cover two of the 3 CMOS metal pins) is correctly inserted or try another jumper. My computer is now finally working very well. Thanks to all of you who posted.
!