Sign in with
Sign up | Sign in
Your question
Closed

Asus sabertooth 990fx, cpu led

Last response: in Motherboards
Share
January 25, 2012 10:48:48 AM

I bought the Asus Sabertooth in October of 2011. It was running with the FX 8150 up until last week when I wanted to update the bios to ver 9 from the ver 8 for more system compatibility. I used the ASUS flash utility in the bios and then tried to restart and the red cpu led lit up and I had no post of the board. I tried to reset the bios with the jumper for refreshing the bios ram several times but could not get the board to post. I removed the battery and jumped the bios ram to refresh it but this also ended up with the red cpu_led. Reading some reports here on Toms Hardware, I found a possible recourse to order a Sempron 145 cpu to get to the post state where I could refresh with the ver 8 bios that I flashed when I received the new board since this was required to get the FX 8150 recognized by the bios. This step too failed and I got the red cpu led. I switched power supplies and this did not help. I have not changed out the battery but even when the battery was taken out I should still get a post from the bios (happens with most other boards, you just can't save settings). I am planning to get a new battery just to eliminate this from the troubleshooting. I am preceding with an RMA to ASUS to get warranty service. I know there are a lot of posts on this board and maybe this 990fx is just a flaky board. It seems the bios upgrade was the biggest mistake, but I have built numerous systems and never had an issue with the board becoming a brick after a bios upgrade. I have ordered a Gigabyte board to make sure it is not one of the other components and to test that the CPUs are not bad.

My question is has anyone gone through this trouble-shooting or could offer a test I have not thought of to get the board to post. Thanks for your time to read my problem. ASUS has been a good company for MB products until this latest board for the FX chip :( 
a c 207 Ĉ ASUS
a b à CPUs
a c 716 V Motherboard
January 25, 2012 11:22:31 AM

Welcome to Tom's Forum! :) 

Sorry to hear :( 

Most folks actually don't the Clear CMOS correctly, so to be on the safe side I would recommend the you take a minute and review this video -> http://www.youtube.com/watch?v=rdHH9KrceR0

If you cannot post you're probably stuck with an RMA.

Alternative is:
ASUS BIOS Updater - see manual 3-36~3-38
similar to CrashFree BIOS 2 procedure - booting off the ASUS DVD / disconnect all other SATA ports
Score
0

Best solution

a c 207 Ĉ ASUS
a b à CPUs
a c 716 V Motherboard
January 25, 2012 11:52:52 AM

Just saw this new Article -> http://www.tomshardware.com/reviews/windows-7-hotfix-bu... clearly the latest BIOS itself is okay 0901 12/14/2011.

My feeling is the BIOS update process itself got botched <or> happenstance another component failed simultaneously 'somehow' during the process.

You may want to do a full breadboard: CPU, MOBO, stock HSF, (1) stick RAM, swapping if possible (PSU, GPU) - otherwise nothing else and short the PWR / Ground.
Share
Related resources
January 25, 2012 3:43:08 PM

Best answer selected by killedbybios.
Score
0
January 25, 2012 3:54:45 PM

Thanks Jaquith,
I will go over your links and be sure I have done a full breadboard test and I believe you answered what happened during my bios update. I updated from the uefi boot screen using the ASUS update method. After rebooting, I got the red dread cpu led which I could not get to dim out by bread board methods or installing a Sempron 145 cpu. I did call ASUS and they will be sending a "bios chip" with the latest bios to install on the motherboard. I replied to your post in another TH forum with the details.

ASUS provides a "5yr" warranty, essentially unheard of for most motherboards I have (1yr) so I was happy when I called their support call center and was told I could receive a potential fix for my problem. I won't know until I receive the bios chip and test it out. Meanwhile I spent $40 on a Sempron and $150 on a Gigabyte board to prove it was the ASUS MB that I knew was at fault.

ASUS should have provided more of this "bios" related issue upfront and not included an update method from the uefi boot screen. I know I should have not updated the bios if it was working but as yet never had an issue of a "dead" MB after a bios update.

Again thanks for the replies and hope to post back with results. :) 
Score
0
a b Ĉ ASUS
a b à CPUs
a b V Motherboard
January 25, 2012 6:56:13 PM

This topic has been closed by Mousemonkey
Score
0
!