Sign-in / Sign-up
Your question

No audio Asus Maximus IV GENE-z/Gen3 Please help!

Tags:
  • Motherboards
  • Audio
Last response: in Motherboards
January 25, 2012 11:15:27 PM

Just finished building new system and can't get a burp of audio. Tried everything I knew to try. Would really love to get machine going tonight. Just have two speakers and a sub. One lime green plug plugged into back where MB manual says to plug it (color coded lime green).

Asus Maximus IV GENE-Z/GEN3
I5 2500K 3.3Ghz
EVGA GTX 570
8GB Corsair Vengeance
60GB Corsair SSD
500GB WD HDD
Win7
Cooler Master Silencio 550 case

Would greatly appreciate any help. Thanks.

More about : audio asus maximus gene gen3

January 25, 2012 11:34:56 PM

"Tried everything i knew to try." Please be a little more detailed in what has been done and what hasn't otherwise you leave us guessing.

Don't know your level of expertise so did you go to http://usa.asus.com/Motherboards/Intel_Socket_1155/Maxi... and get the Realtek Audio Driver V for Windows 32/64bit Vista & 32/64bit 7.(WHQL).

Also the same page should have the most recent bios and the bios flash instructions.
m
0
l
a b V Motherboard
January 25, 2012 11:44:50 PM

Assume you've used the discs that came with your mobo?
m
0
l
Related resources
January 26, 2012 12:56:15 AM

Gentleman,

Thanks for your help. I didn't write everything as it would have taken me a while :ange:  after having worked for the last four hours trying things... Just found the problem though - I have a bad power cord on my speaker system. As I was checking connections for the umpteenth time, I bumped the power cord and sound exploded. Wiggling the cord by the plug turns it on and off. Thanks again!
m
0
l
a b V Motherboard
January 26, 2012 1:10:16 AM

Lovely. It may be the outlet itself, just so you don't go around blaming the speakers. Try it with a lightbulb.
m
0
l
January 26, 2012 2:44:54 AM

Time to bust out the solder gun... lol
m
0
l