Sign in with
Sign up | Sign in
Your question

My New LED Monitor is Not Full Screen?

Last response: in Components
Share
May 25, 2011 10:42:28 PM


So I have this monitor: http://www.amazon.com/Samsung-BX2331-23-Inch-Widescreen-LED-Backlit/dp/B0047AD6VY/ref=sr_1_1?ie=UTF8&qid=1306362212&sr=8-1

And this Graphics Card: http://www.newegg.com/Product/Product.aspx?Item=N82E16814102888R&cm_re=sapphire_5870-_-14-102-888R-_-Product

I have the monitor connected to my desktop via HDMI one side and DVI on the other, its not full screen but the windows says the resolution IS 1920X1080, but why is not full screen then?

HEres an image of Catalyst Control center, Have No idea where to click: http://postimage.org/image/2pogilr1g/ I dont want to reduce quailty, i wanted it to be 1920X1080 but at full screen you know, can it be done?

Thanks
May 25, 2011 10:47:47 PM

You most likely have to turn up overscan in your video card options. I had to do this when i got my new monitor.
m
0
l
a b U Graphics card
May 25, 2011 10:53:50 PM

Is the image shown 4:3 (good old CRT size)? OR, wide screen just that the image does not extend all the way to the edges of the monitor?

In the mean time, connect the monitor with the supplied VGA cable. This will work around any HDMI driver issues. If this works, go to the ATI website and download the latest driver for your 5870.

m
0
l
Related resources
May 25, 2011 10:59:50 PM

jb6684 said:
Is the image shown 4:3 (good old CRT size)? OR, wide screen just that the image does not extend all the way to the edges of the monitor?

In the mean time, connect the monitor with the supplied VGA cable. This will work around any HDMI driver issues. If this works, go to the ATI website and download the latest driver for your 5870.




Heres an image: http://postimage.org/image/2pt57f5es/ Its still widescreen but its about an inch off from the edges of the verticla and horizontal. And wont VGA reduce the quality? I thought thats why I have to use HDMi so I can get HD?


Thanks
m
0
l
May 25, 2011 11:06:06 PM

yutubemedia said:
Heres an image: http://postimage.org/image/2pt57f5es/ Its still widescreen but its about an inch off from the edges of the verticla and horizontal. And wont VGA reduce the quality? I thought thats why I have to use HDMi so I can get HD?


Thanks


Judging from the picture it looks like the same problem I had. Have you tried overscan yet? Should fix it.

Also, computer monitors have been "HD" long before tv's ever were. So no vga probably wont degrade video quality to the eye, at least from what ive read online and tested with my eyes. And yes VGA supports 1920x1080 (1080p).
m
0
l
May 26, 2011 12:38:21 AM

geotek said:
Judging from the picture it looks like the same problem I had. Have you tried overscan yet? Should fix it.

Also, computer monitors have been "HD" long before tv's ever were. So no vga probably wont degrade video quality to the eye, at least from what ive read online and tested with my eyes. And yes VGA supports 1920x1080 (1080p).


what is overscan? I dont know, theres a link from the top of the post that I included of the CCC what do i click to do that and what does it do?


THANKS
m
0
l
a b U Graphics card
May 26, 2011 12:43:29 AM

Just swap cables. NO, it won't reduce quality at all. It'll just work around any HDMI driver issues...

Takes a minute to test...... nothing to lose
m
0
l
May 26, 2011 1:03:03 AM

jb6684 said:
Just swap cables. NO, it won't reduce quality at all. It'll just work around any HDMI driver issues...

Takes a minute to test...... nothing to lose



okay so the VGA worked and all, its full screen now, BUT the quality is the same as the HDMI, which is a little bit blurry looking, dont why but the graphics and text and everything is just not as crisp as my previous monitor you know? Maby its normal, its just not as detialed crisp, kinda blurry, not sure what to try
m
0
l
May 26, 2011 2:13:37 AM

You can use the HDMI cable, what its doing is underscanning the image (common when using HDMI). Open Catalyst Control Center and click on Desktop Management - Creating and Arranging Desktops. Then right click on the small icon of your monitor on the bottom (Not the larger main image) and select properties. You should then see an option like scaling or underscan/overscan which you can adjust and it will fix your problem (Sorry just updated my CCC and the menus are different now so I cant remember for sure where the option is at)
m
0
l
a b U Graphics card
a b C Monitor
May 26, 2011 4:16:35 PM

Depending on your CCC version it might be in the advanced CCC under digital panel/scaling options. Move the slider to the right. Or under DTV.
m
0
l
a b U Graphics card
May 26, 2011 8:22:52 PM

Main adjustments you have are Contrast & Brightness they are in the monitors on-screen menus. See what else you have to tweak there but that's about it on LCDs.
m
0
l
December 28, 2013 12:08:39 AM

geotek said:
You most likely have to turn up overscan in your video card options. I had to do this when i got my new monitor.


Your Original response was over 2 years ago but it helped me ! Thank you!! I just got a new monitor as a gift for Xmas I am so glad I will not have to return my new lg 27ea63v-p. I spent hours trying to find a solution then I decided to look it up on Tomshardware.com Thank you again.
m
0
l
a b U Graphics card
December 28, 2013 3:31:41 AM

Wow, that has been awhile, glad to be of help (Again :)  )

pls click my solution (hey I need the creds...)
m
0
l
!