Sign in with
Sign up | Sign in
Your question
Closed

Asus M5A97 EVO Can't Reset BIOS, even taking out battery!

Last response: in Motherboards
Share
January 26, 2012 3:36:15 AM

Hi all!

I've got a new build for my brother:

Motherboard: Asus M5A97 EVO Revision 1.01 BIOS Revision : 0902 (latest as of today)
CPU: AMD Phenom II 960T (stock speed of 3GHz)
RAM: GSkill F3-12800CL9D-8GBRL 2 x 4GB which is on the Asus QVL
PS: Seasonic X760 Gold 760W

After assembly I booted the computer and went into the BIOS to update to the latest BIOS version. That went well, no problem.

Then I rebooted and Enabled the Asus Core Unlocker, I was curious to know if an extra core of two could be used, then rebooted but the screen went blank.

I tried to reset the BIOS several times and even took out the battery and unplugged the power supply overnight but it still will not get into the BIOS.

There are no beeps from the speaker. All the fans are running. Nothing shows on the monitor.

The only light on the motherboard is the big green LED.

I tried pressing the MemOK button and left it blinking a few hours but still cannot post.

Any ideas how to get back into the BIOS?

Thank you!

PS: Is the moral of the story "Don't frack with the settings" ?
January 26, 2012 4:03:30 AM

Did you perhaps unplug or forget to plug in one of the two power connectors going into the mobo?

On my last build, I had a solid led light, and could not get into the bios, the fans and everything else was spinning.. I just had forgot the plug in the second plugin from the psu... Sorry im very not very technical
January 26, 2012 6:16:54 AM

Yes, the ATX and CPU power leads are plugged in.

Everything was working fine until I tried to unlock the extra cores.
Related resources
January 28, 2012 2:15:40 AM

If I fried the CPU the red CPU LED would light up on the motherboard right?
a b Ĉ ASUS
a c 76 V Motherboard
January 28, 2012 2:47:46 AM

Switch the TPU and EPU switches off..... and then reset the BIOS. and restart the rig. That will work.
January 28, 2012 4:59:16 AM

Both TPU and EPU were never switched on, but I turned them ON, then OFF, then BIOS reset and still cannot post. I think I'll just return the board, it just can't seem to recover from the failed core unlocking unfortunately.
a b Ĉ ASUS
a c 76 V Motherboard
January 28, 2012 5:04:50 AM

Have you tried CPU CPR? :) 
January 28, 2012 11:04:57 PM

From what I understand the Asus CPU CPR automatically restores the BIOS to default settings when it detects that the computer did not boot properly but it's not working.

I'm wishing that I had bought one of the Gigabyte boards with the dual BIOS.
a b Ĉ ASUS
a c 76 V Motherboard
January 29, 2012 3:18:48 AM

"Automatically" if you, either unplug or turn-off the PSU power to recover, by that I mean literally no power.

Best solution

January 30, 2012 8:46:40 PM
Share

SOLVED !

Luckily I had another AM3 motherboard so I took the CPU out and put the 960T in it to see if it was a CPU issue. Nope, the CPU worked fine.

So I took the Phenom II 955 that was in that system and tried it in my Asus M5A97 and it worked!

I'm guessing the motherboard needed to have the CPU removed to reset the BIOS. Very messy and time consuming but it's working!
a b Ĉ ASUS
a b V Motherboard
January 30, 2012 10:06:08 PM

Best answer selected by mousemonkey.
a b Ĉ ASUS
a b V Motherboard
January 30, 2012 10:06:11 PM

This topic has been closed by Mousemonkey
!