Sign in with
Sign up | Sign in
Your question
Closed

Prime95 failing blend test and memtest unexpected interrupt error

Last response: in Memory
Share
January 26, 2012 7:41:20 AM

Hi,

I'm fairly new to this but I'm having an intermittent problem with prime95 and memtest.

I have an unlocked AMD Phenom II X2 550 which is now an X4 B50 and has been running fine on a desktop PC with Windows 7 Home Premium without any problems. I decided to have a go at overclocking it and decided to run prime95 blend test before I started just to make sure everything was OK. It failed after about 15 minutes with a rounding error on one of the 4 cores. Initially I thought this was a possible CPU problem and one of the unlocked cores was faulty. Having run the test a few times it seems to fail on a different core each time taking anywhere between 15 minutes and 3 hours.

I then decided to check the memory. I have 4 x Corsair VS2GB1333D3 2GB and while all 4 sticks have the VS2GB1333D3 designation on the sticker two are reading on my system as VS2GB1333D4. I ran memtest and it didn't find any errors with the memory so I tried upping the processor Vcore voltage slightly to see if that would stabilize the processor. Prime95 blend test failed again so I ran the small FTT test and it ran without a problem.

I tried re-arranging the memory on the board to group the D3 and D4 sticks together and ran memtest again. This time I got an unexpected interrupt error. Ran it a second time and there were no errors.

I'm not sure where to go from here. Is this definitely a problem with my memory or could it be the motherboard (M4A785TD-M Evo)?

Thanks,
a c 146 } Memory
January 26, 2012 8:22:24 AM

How did u OC? Using software utility or in the bios?
Score
0
January 26, 2012 12:40:49 PM

I unlocked the extra cores in the bios and raised the vcore voltage in the bios but never got as far as overclocking.
Score
0
Related resources
a c 347 } Memory
January 26, 2012 1:02:55 PM

^Try not unlocking the cores and over-volting the CPU...unlocking cores is a hit or miss.
Score
0
January 26, 2012 4:22:52 PM

I tried a prime95 blend test with the unlocked processor on just the two cores and it still failed.
Score
0

Best solution

a c 347 } Memory
January 26, 2012 4:30:12 PM

You can first try adding +0.05v to the DRAM Voltage, or in other words set the DRAM Voltage -> 1.55v and maybe 1.58v.

Failure, then boot (1) stick at a time to find the 'bad' stick.

VS2GB1333D3 - is NOT a matched kit and they're individual sticks. I only recommend fully matched kits that come as 4x2GB*.
VS2GB1333D4 - different 'internal' version I assume; mixing different IC's can cause problems.

CPU | D4 | D4 | D3 | D3| ; D4 = black and D3 = Blue or visa versa.

* example CORSAIR XMS3 8GB (4 x 2GB) DDR3 1600 (PC3 12800) Model CMX8GX3M4A1600C9 - http://www.newegg.com/Product/Product.aspx?Item=N82E168...
Share
January 27, 2012 7:34:52 AM

Thanks, I'll give your suggestions a go.
Score
0
January 28, 2012 2:46:32 PM

Hey, I tested each stick in turn and it turns out one of them was failing. I've managed to return it. Unlocked the cores again and everything is working fine. Thanks for your help!
Score
0
a c 347 } Memory
January 28, 2012 7:17:41 PM

Cool! :sol: 
Score
0
January 30, 2012 11:34:24 AM

Best answer selected by cheekymynci.
Score
0
January 30, 2012 1:33:03 PM

This topic has been closed by Mousemonkey
Score
0
!