Sign in with
Sign up | Sign in
Your question

Do these symptoms indicate overheating?

Last response: in Graphics & Displays
Share
December 23, 2010 4:25:24 AM

During normal world of warcraft: cataclysm content (specifically, doing quests in deepholm, not raiding, mass scale pvp, or in cities), I have periodically been experiencing the following:

Sudden drops in framerate for a few seconds (i.e. going from a steady 60fps to a complete freeze)

Sometimes after this, the environment either partially or completely disappears

Sometimes after this, the game shuts down.


I've been hearing alot about bugs in the game that are causing some crashes with fermi drivers, so i don't know whether to think this is a hardware issue or a game issue. I've ran many games flawlessly at equally maxxed out settings (metro 2033, crysis, crysis warhead, and more) with no problem.

PC specs are in my sig, drivers all up to date, etc

More about : symptoms overheating

a b U Graphics card
December 23, 2010 4:28:35 AM

Since you're not experiencing this in other games, it might be an issue in WOW.
m
0
l
December 23, 2010 4:43:13 AM

Yeah, this is the first time i've seen anything like this. I was kind of scared at first to open another game that is worse than WoW because I definately don't want to do more damage to my video card if that is whats going on.

I just opened crysis and played through a pretty intense level for about 15 minutes flawlessly. Looks like a wow problem.

While we're on the subject though, can someone reccommend some software that displays my GPU's temperature? I currently have no idea what my temp is.
m
0
l
Related resources
December 23, 2010 12:07:01 PM

I experience the same thing as well...I think is normal and there's not much you can do...I've always remembered this happening more or less frequently in WoW...
m
0
l
December 23, 2010 1:00:18 PM

I'm fairly certain that your graphics drivers are crashing. This can happen with normal temperatures. Unfortunately the only options are to downgrade to a more stable driver (191.07 has always worked for me) or wait for the next update.
m
0
l
!