Sign in with
Sign up | Sign in
Your question
Closed

Please help. Problem with 5830 in starcraft 2 with black spot

Last response: in Graphics & Displays
Share
December 23, 2010 1:32:48 PM

Hi there,
I recently bought a xfx 5830.
The first time I use it to play star craft 2
I saw some black spot at the first Campagn, second last explosion.
This happens in both high and ultra setting.
It always happens at the same spot.
Everything is at rated clock speed.
I reinstalled the driver but didn't help.
Can this be the software glitch or video card problem?
Is there a software that can test the integrity of the card? Like memtest86 doe/ for memory
Thanks
a c 1363 U Graphics card
December 23, 2010 1:44:18 PM

If this does happen in other games as well it would point to the card if not then software issue.
Score
0
a c 214 U Graphics card
December 23, 2010 2:07:07 PM

Does it happen anywhere else in SC2?or just the campaign at that specific part.
Score
0
Related resources
December 23, 2010 3:15:41 PM

purple stank said:
Does it happen anywhere else in SC2?or just the campaign at that specific part.


It only happens at the explosion at the specific spot.
I do not notice it in other part of the game, at least not yet.
Score
0

Best solution

a c 214 U Graphics card
December 23, 2010 3:23:07 PM

Probably just a glitch with your card and the game...not that it matters but the game favors Nvidia cards over ATI.


EDIT:Nothing to worry about,as long as you don't see it anywhere else then their should be no problem,probably just some bad code.
Share
January 7, 2011 1:47:34 PM

Best answer selected by citanest.
Score
0
a c 271 U Graphics card
January 7, 2011 4:33:42 PM

This topic has been closed by Mousemonkey
Score
0
!