Solved

Help

So i thought everything was going ok with my new build until now but it seems like somtimes when i play Dragon Age Orgins my comp locks up and i have to reboot. After that everything is fine. Ive tried other game and they work fine like Spiderman Shattered Dimensions and World of Warcraft. However sometimes if i experience any issues in Dragon Age they carry over into my other games issues like Sound glitching and pixelated objects any help would be amazing .


OS- Windows 7 64bit
M4A88TD-V EVO/USB3 MOBO
ATI 5670
4gb gskill ram
44 answers Last reply Best Answer
More about help
  1. ive uninstalled and reinstalled drivers and no avail if it helps i am using the latest ATI Drivers
  2. Maybe a bit more testing.
    Download and run the benchmark test 3DMark Vantage.
    See if you can find anything else besides DAO that can cause a problem.

    If 3DMark Vantage can run successfully several times without locking up it might be a good idea to visit one of the big DAO forums and see if anyone else is having problems, look for a game patch, etc.
  3. Yeah some ppl seems to have similar problems however i dont know why if im playing DAO then when it starts acting up if i am able to exit i do however, once this happens my others games start to have problems. A reboot seems to fix it. But i was thinking should i disable any other stupid overclocking stuff in the bios. Like the GPU BOOST that ASUS has on by default
  4. Thats a good place to start out. Simplify everything, then test till you can narrow it down.
    It sounds like it could be software related (drivers or the game itself) rather than hardware.
  5. just finished the 3D benchmarking

    http://3dmark.com/3dm11/719286
  6. Can you confirm the driver version you're using?
    3DMark Vantage is complaining about the driver being version 8.821.0.0
  7. Driver Packaging Version 8.821-110126a-112962C-ATI
    Catalyst Version 11.2
    Provider ATI Technologies Inc.
    2D Driver Version 8.01.01.1123
    2D Driver File Path /REGISTRY/MACHINE/SYSTEM/ControlSet001/Control/CLASS/{4D36E968-E325-11CE-BFC1-08002BE10318}/0001
    Direct3D Version 7.14.10.0812
    OpenGL Version 6.14.10.10524
    Catalyst Control Center Version 2011.0126.1749.31909

    This is straight from my CCC info tab
  8. According Windows its 8.821.0.0
  9. Any news from the DAO forums?
    Maybe something along the line of rolling back the driver to an earlier version?
    I've heard about driver updates that 'fix' some issue can cause problems for other games.
  10. i downloaded the patch for DAO seems fine now but it should be noted i have had one problem with my comps freezing when coming out of sleepmode ( only happened once)but that use to happen on my old comp every now and then. ill keep you guys posted
  11. Just got a blue screen coming out of sleep mode

    here is the error


    OS Version: 6.1.7601.2.1.0.768.3
    Locale ID: 1033

    Extra information about the problem
    BCCode: 50
    BCP1: FFFFF201847A5860
    BCP2: 0000000000000000
    BCP3: FFFFF80002EECCB6
    BCP4: 0000000000000007
    OS Version: 6_1_7601
    Service Pack: 1_0
    Product: 768_1
    Bucket ID: X64_IP_MISALIGNED
    Server information: e8c4aa5a-841e-48ad-964b-7318d8b08ac7
  12. If you're disconnected from the internet when you enter sleep - does it still BSOD?
  13. i havent tried that so you think my internet is causing my BSOD?
  14. Ive just switch my video card with my brother he has the exact same one so hopefully we can pin point this
  15. A different make and model video card might tell you more.
    But yes, if there is a hardware fault with the video card that could detect that.
  16. well my 5670 is from visiontek his came with his dell
  17. went back to some older drivers hopefully this helps
  18. If this doesnt work i am prolly going to take it to bestbuy or some repair shop for a better diagnosis
  19. just did it again and i was connected to internet
  20. Ok i think i found the problem if i plug in my BELKIN Wireless N USB Adapter as the computer is coming back from sleep mode it BSOD how can this usb device be causing so much trouble.
  21. NVM it just bluescreen again without being connected to internet I am going to RMA the motherboard i think
  22. Yeah so i am sending back my mobo i am pretty sure that is

    According to CPUID's PC Wizard my HDD is fine and ive tried swapping cards and reinstalling drivers. I dont think its my PSU and my CPU pins look fine
  23. When i get my new Mobo will i have trouble getting my HDD with my OS to work with it?
  24. Before you RMA get with the MB Tech support and see if they know what is causing the problems.
    Nothing worse that getting a new or different motherboard only to have the same problem occure.
  25. I have already packed it up :(
  26. I just hope i get this resolved this really is depressing the only other thing i could think it would be would be the HDD which in that case i am just going to go buy a new one from bestbuy and reinstall windows.
  27. Before you pay to have it mailed contact tech support.
  28. Yeah i have already payed for an RMA
  29. should have bought an NVIDIA card..I like the potential power of the ati cards but the driver support sucks big time.....
    I had a 3870 once and the trouble with the drivers from one game to another game drove me crazzzzzy... so I bought a BFG GTS250 and never have I had a problem....
    Sorry ATI guys..just my experience...JQ
  30. I have never had problems with ati cards in terms of drivers however i am going to prolly format and reinstall Windows 7 when i get the replacement mobo. Which btw will i need to contact Microsoft in order to reinstall since i have OEM version.
  31. Will you need to reinstall? Your OS is still setup for a M4A88TD-V EVO on your HDD.
    I've seen some identical MBs swapped out with a need for a OS install/re-validation. Of course I've seen a few that DID require intervention with MS too.
  32. Yeah i wasnt to sure if i should i guess i wont thx for clearing that up for me.
  33. So i just sent off my MOBO today lets hope a new mobo fixes the problem. And i was reading some forums and i was thinking could Windows 7 SP1 be causing my problems ? I am thinking about rolling back my system to the pre SP1
  34. I hadn't heard about any SP1 issues yet but I'm not surprised it might be possible.
    I've been holding off letting my system install the SP1 for another week or two.

    I never did think the motherboard was the root cause of your problem.
    How much trouble would it be for you to do a clean install of Win7 when you get the new motherboard back?
  35. Clean install would just require me to insert the OEM Disk and run the Clean Install?
  36. Also some ppl were saying that the Asus programs like their EPU program have been known to cause problems so i will prolly uninstall them when i get the new mobo
  37. There isn't actually a 'clean install' option. That just means to install the disk as if it were blank to begin with.
  38. I just have to click Custom in order to to initiate the clean install and i have to delete any older partitions . Thats about it right?
  39. Best answer
    What else is on those older partitions? You could probably leave them alone.
    It's only the OS partition you'd need to reinstall.
    If you're created other partitions and installed programs for the OS partition there you'll need to re-install them again.
  40. So just an update and this may be off topic but here it goes... My Mobo should be arriving at Whittier CA either Friday or Monday but it makes me wonder why do i have to send it to CA anyhow isn't Newegg based in NJ. And also according to my UPS tracking info its departed from Hodgkins, IL and it hasn't updated since Wednesday morning which is kinda worrying me. I find it a tad annoying that i have to send it to the other side of the country for a replacement when it was originally shipped from NJ
  41. I am prolly just being inpatient but spending 600 dollars and having nothing to show for it atm is just really frustrating
  42. Best answer selected by starkiller123.
  43. Ok so my replacement board will be here tomorrow wish me luck however I had one last question is their a program similar to the Asus EPU one that allows me to control my fan speed and also is the Asus Q fan setting in the bios any good?
  44. UPDATE: Ok my replacement board came thursday and i have had no problems thus far so thanks WR2 for putting up with me :)
Ask a new question

Read More

Systems