Sign in with
Sign up | Sign in
Your question

Need help after upgrading video card in Inspiron 530s

Last response: in Graphics & Displays
Share
December 23, 2010 10:18:30 PM

Hello,

I just bought an ATI Radeon HD 4350 512MB card for my Inspiron 530s after researching long enough to see that it was compatible with my system. I uninstalled the original card's drivers, then shut down the system and took out the old card. There was an empty expansion slot with connections that fit the build of the new ATI card, so I tried that slot first - no dice. The computer wouldn't start, it would power up and just beep-beep-beep-beep constantly. So next I tried it in the slot previously occupied by the original card even though the connections were different. This time the computer would rev up, then quiet down three times consecutively before finally powering on and displaying on the monitor. It runs for a few minutes, but then when I try to game (just WoW), the video starts cutting out.

Does this sound like a power supply problem, or did I connect something incorrectly?

Thank you for any help!
a c 130 U Graphics card
December 23, 2010 10:46:11 PM

"Even though the connections were different.."
Can you describe this?
m
0
l
December 24, 2010 1:22:46 AM

I can try. :D 



The original card was in a slot much like the one on the far left of that image, and had the connection to match it. The new card only had a connection long enough to match one of those two smaller slots (2nd and 3rd from the left in the image).

New card:

m
0
l
!