Sign in with
Sign up | Sign in
Your question
Closed

P8P67 Pro REV 3.1

Last response: in Motherboards
Share
January 28, 2012 1:19:35 AM

Hello, For about 10 hours ago my Old IDE HDD melted. well after atleast 9 years or so. So i thought i should upgrade my system a bit. I had an Kingston SSD disk laying around, Innstalled WIN7 on that one (from my brother's computer). So i got it back to my computer and started up (I have 2 other HDDs aswell. It detects the SSD, but it dosen't boot it, i get the black screen with a flashing "_" to the top left.


When i only have the SSD in the SATA. The only message i get is:
"Reboot and select proper boot device or insert boot media in selected"

as I understand it, it thinks i have a CD/DVD ROM and he wants to boot from that. I've changed the boot order in the bios (which is rather strange why i should do that when it only finds my Kingston SSD), but no luck.
So I tried to install WIN7 on my "Storage disk"'(Which i plan to store games and projects on) from my brothers Computer again, I had no luck.
The same message comes again :
"Reboot and select proper boot device or insert boot media in selected"
I tried to add The other HDDs, SSD aswell.

So now I have 2 HDDs with WIN7 on, And I thought that "atleast now it should get me to the 'which OS would you like to start?'. but alas, nothing happened besides the empty Screen with the flashing "_" again.


I've been googling for the last 8 hours now, but nothing that is in my quarters of the problem.

Anyone got any ideas what could be the problem? Do i need to install Win on my own computer so the BIOS/OS understands?

Speccs:

OS: WIN7 home
Mobo: Asus P8P67 PRO REV 3.1 (bios version: 2103)
PSU: 850v
CPU: Intel i5-2500k @3.30GHz
Graphic card: Gforce 570
RAM: Corsair 16GB (4x4) DDR3 1648MHz
HDDs: Kingston SSD 128GB. 1TB hdd, 500GB hdd, 250hdd (not in use yet)


P.S. I only have a IDE DVD rom, and the Mobo dosent have IDE sockets, i have a Sata to IDE Converter (which didnt work at all on DVD ROM, but perfect on IDE HDD).

More about : p8p67 pro rev

January 28, 2012 1:45:37 AM

...yeah, the thing is i really want to fix this cheapest and fastest way possible ;) . With me living in Norway and it's weekend, i guess that wouldn't get to me untill 1-2 weeks. I'm thinking of trying to install it via USB, but it would be nice if anyone knew if it was a problem with the SATA on the mobo. because the HDD's works fine on my brothers computer.

I've also tried to scramble the SATA inputs and Wires. no luck there.
Related resources
a c 328 V Motherboard
January 28, 2012 1:49:35 AM

Switch to AHCI, than plug in the SSD.

Best solution

a c 328 V Motherboard
January 28, 2012 1:57:53 AM
Share

If I understand correctly, u have installed windows on 1 PC and want to use it on another one, right?

It only works if u have almost identical components.

CPU and mobo.
January 28, 2012 2:00:22 AM

Shamely, that dosent work. I first tried AHCI with the SSD, AHCI with the SSD and the 1TB. IDE only with the SSD, IDE with the SSD and the 1TB and vice versa.

but i've noticed that the flashing "_" is only when i got more than 1 HDD inserted.
And the message:"Reboot and select proper boot device or insert boot media in selected" when i got only 1 HDD inserted.

EDIT: hmm.. i was afraid that was the case, That's the only problem when you dont have a SATA DVD ROM... Well i will try borrowing my brother's DVD ROM tomorrow. Or do you know how an Ipod can be used to install windows? Apparently my brother did it with just copying the WIN7 dvd to his Ipod.
January 28, 2012 2:13:26 AM

well apparently my brother have gotten a new Mobo, so we dont have the same anymore. But i will try to install via USB later, and hope for the best. Thanks alot though, your answer were not in vain ;P
January 28, 2012 8:42:51 AM

Allright, I went to the local Computer store and bought not only 16GB Flashdrive, but also a SATA DVD ROM, Everything works perfectly right now. installing the neccessary updates and other programs.

Thanks for the help
I learned something new here ;) 
January 28, 2012 8:44:39 AM

Best answer selected by Vincentious.
a c 328 V Motherboard
January 28, 2012 8:44:58 AM

The right way : ) Cool.
a c 328 V Motherboard
January 28, 2012 8:45:40 AM

Thanx for the vote Vincentious : )
a c 328 V Motherboard
January 28, 2012 8:45:51 AM

This topic has been closed by Nikorr
!