Sign in with
Sign up | Sign in
Your question

USB3 PCIX USB2 HD AutoPlay from sleep mode

Tags:
  • Motherboards
  • Sleep Mode
  • USB3
  • HD
Last response: in Motherboards
Share
January 28, 2012 10:20:28 AM

I have a HP P6228 desktop running W7 SP1 64bit Home Premium with all patches applied. This was a USB2-only PC. I added a Sabrent PCIX-USB3 2-port card and moved my USB2 Iomega external HD to one of the USB3 ports (I don't yet own any USB3 devices). Nothing is plugged into the 2nd USB3 port. Every time my PC awakes from sleep mode, AutoPlay launches for the Iomega external HD, asking me if I want to open the folder(s) to view the contents of the HD. This does not happen when the HD is plugged into the USB2 ports. All the USB2 ports are on the MOBO, btw. What can I change to stop Windows from launching that AutoPlay pop-up when the computer awakes from sleep mode? If I need to move this posting to a different Category/Sub-category, please let me know which location to move it to. Thanks in advance.

More about : usb3 pcix usb2 autoplay sleep mode

a c 128 V Motherboard
January 28, 2012 10:29:50 AM

Control panel>harware and sound>autoplay
Uncheck Use Autoplay box at top of dialog.
m
0
l
January 28, 2012 10:41:16 AM

My Control Panel has no category called "Hardware and Sound"
m
0
l
Related resources
Can't find your answer ? Ask !
a c 128 V Motherboard
January 28, 2012 10:50:21 AM

It should be there. It is on mine.

Try this, Click the Start Orb, in the search box, type autoplay. Click the link that appears called autoplay.
m
0
l
a c 128 V Motherboard
January 28, 2012 12:10:50 PM

Quote:
heck Use Autoplay box at top of dialog.

I already said that.
m
0
l
January 28, 2012 4:31:27 PM

OK - I see a full page of AutoPlay stuff. At the bottom of the page is a category called "Devices", but there are no devices listed under the Devices category. Above the "Devices" category are many things and almost all of them refer to CD, DVD, Software & Games, Pictures, Video files, etc., and those items don't match up with my external HD or even what is on that HD. Also, at the top of the screen is a check-box to "Use AutoPlay for all media and devices", and that box is checked. Should I uncheck that box? What to do without causing another problem?
m
0
l
a c 128 V Motherboard
January 28, 2012 4:44:07 PM

uncheck that box and you should stop getting bugged about your usb3 device.
m
0
l
January 28, 2012 4:51:53 PM

OK
I unchecked that box and that did work.

BUT,
now when I insert a DVD movie in my DVD drive it does nothing at all. So I went back in and checked the box and DVD AutoPlay/autorun worked again just fine on the DVD player. So, is there no way to fix this problem ( HD going into AutoPlay when PC awakes from Sleep Mode) with the USB HD - without screwing up something else? This problems only happens when the HD is plugged into the PCI-USB3 port.
m
0
l
January 30, 2012 11:28:01 AM

This from Sabrent tech support today:


Date: 2012-01-29 20:01:08
Name: HelpDesk
Message:

Basically our card is not ouputting the minimum amount of power during the sleep phase to keep the drive connected so that once it awakes it can send the rest of the power to fully power the drive. Your USB 2 ports on your motherboard ARE outputting the minimum required during sleep. From what we gather it is a bug with the ASMedia chip on the card.

As for your other issue, the driver i provided is the latest ASMedia driver available for the chip on this card. We have used this driver on multiple machines and have not once encountered the issue you did. This also goes for the firmware update.

I am sorry that you had to spend money to fix the issue with your machine, but the only thing i can recommend is that you stick with the currently installed and properly functioning driver.
m
0
l
February 4, 2012 9:14:57 AM

I uninstalled the Sabrent card and then the driver. Returned the card to Frys - it is the only 2-port PCIx-USB3 card they sell in the store, btw. I thinking to buy a Western Digital PCIx -USB3 card online - uses NEC chip(s), I think, rather than ASMedia. Any issues with that card you are aware of?
m
0
l
!