Sign in with
Sign up | Sign in
Your question
Solved

PhysX not present in GTX 460

Last response: in Graphics & Displays
Share
December 25, 2010 6:28:38 AM



I hv recently got MSI NGTX 460 HAWK 1 GB. I recently checked it with GPUZ and was amazed to see PhysX is not checked. Does it mean that my card does not have PhysX. Well, then I am doomed as this was the only reason I preferred NVIDIA over ATI..

Is it possible that somehow it is turned off and I have just not enabled it ?

More about : physx present gtx 460

December 25, 2010 7:20:11 AM

Dont worry about it, your graphics card will handle physx.
m
0
l
December 25, 2010 7:51:33 AM

uninstall all video card drivers and download the latest from nvidia's website to fix that
m
0
l
Related resources
December 25, 2010 10:23:18 AM




When I go in the NVIDIA control panel, I am able to see a setting for PhysX giving option to either make it CPU or GPU based or keep it AUTO which is mentioned recommended. However when I tested with GPUZ it did not show PhysX as checked. Then I installed AGIA PhysX software and it also reported that no PhysX hardware found.

I am not feeling very happy with this news.

m
0
l

Best solution

December 25, 2010 10:53:40 AM

It is possible that you didn't install PhysX while installing the drivers.Anyways try this:
http://www.nvidia.com/object/physx-9.10.0513-driver.htm...
Share
December 25, 2010 11:26:11 AM

Tamz_msc said:
It is possible that you didn't install PhysX while installing the drivers.Anyways try this:
http://www.nvidia.com/object/physx-9.10.0513-driver.htm...



Perfect.. this worked. Thanks a globe.




I think reason the Agia was not detecting PhysX as somewhere I read Nvidia has discontinued its support of Agia and moreover Agia software was probably trying to detect a physical sperate PhysX hardware.
m
0
l
December 25, 2010 11:27:06 AM

Glad I could help :) 
m
0
l
December 25, 2010 11:32:30 AM

Best answer selected by asheesh1_2000.
m
0
l
December 25, 2010 11:45:18 AM

Is your system physx ready? U have to reinstall your hardware. Make sure u optimize all of the settings and using the latest driver...
m
0
l
!