Sign in with
Sign up | Sign in
Your question

ASUS mobo uncompatible with Ripjaws RAM suddenly after 4 months use?

Tags:
  • Motherboards
Last response: in Motherboards
Share
January 29, 2012 3:25:07 AM

I have had my first self-built computer running for about four months now. Everything has been running fine except when powering it on it quickly switched off then back on again (false start; I've been meaning to start a thread about that), the CPU was running hot with the stock cooler (between 53-86C), and it wouldn't wake up out of sleep (also intending to start a thread about that).

Yesterday I picked up a Corsair H60 water cooler and installed it. Everything had gone well until I tried turning it back on and found it wouldn't POST. The DRAM red light was on indicating the mobo was hung up on the RAM. I tried pressing the MemOK button and it did its thing but still no luck.

Before I go any further, this is what I have:

ASUS P8Z68-V Pro mobo:
G.Skill Ripjaws F3-17000CL 11D 2X4GB DDR3 2133ghz CL 11-11-11-30, not overclocked
Intel Core i7 2600K, not overclocked
Antec Nine Hundred Two case
OCZ Agility 3 SSD, hibernation turned off
OCZ ZX Series PSU
Western Digital Caviar Black 1TB HDD
Corsair H60 watercooler

And this is what I have tried:

- Reset CMOS (removed battery)
- Reset BIOS (mobo jump)
- Unplugged every cable inside except the two mobo cables (including the new cooler cables)
- Removed new CPU cooler and tried rebooting, no luck, then re-installed cooler
- Tried the DVI and VGA ports on mobo, using a different cable for each
- Tried two different graphics cards, using all their DVI and VGA ports
- Did many different MemOK runs
- Called ASUS support and was told I'm not using approved memory and insisted it's fully possible the mobo accepted the RAM before but no longer will

The only thing that has worked is using only one stick of RAM in the A2 DIMM. Asus recommends first using B1 then B2 for second stick. Putting second stick in A1 so there's both A1 and A2 also causes it to not POST. I can use either RAM stick in A2 and it still POSTS fine. The only time it didn't POST during my tests was when the VGA LED lit but it went away after another restart, or when the bottom part of the RAM wasn't clicked in all the way (I found that if you click it in and drop down the top lever the bottom part might pop back out and needs to be pushed back in.)

I called ASUS support and they told me I'm not using approved memory and to try approved memory before sending it back for warranty. I asked why the computer has been working with it for the last four months and he insisted that things could easily change with the mobo.

So what do you guys think? Is it possible for a mobo to accept RAM at first but then one day not accept it? Is it just a coincidence this all happened after installing the cooler? Could the DIMMS of A1, B1, and B2 no longer be working? Is it true that if the memory isn't approved by ASUS that I can't expect it to work? Is the mobo defective and should I send it back?

Thanks in advance for any advice anyone can give me! :) 

More about : asus mobo uncompatible ripjaws ram suddenly months

January 30, 2012 2:50:57 AM

Have you tried updating to the latest bios?

Also, does each 1 stick of ram work in that one slot, or only one of them?
m
0
l
January 30, 2012 3:53:18 AM

totalknowledge said:
Have you tried updating to the latest bios?
No, but I'll try. I never thought of that, or knew you could. The Asus tech guy didn't say anything about it either.

totalknowledge said:
Also, does each 1 stick of ram work in that one slot, or only one of them?
Yes, they both work.
m
0
l
Related resources
a b V Motherboard
January 30, 2012 4:23:43 AM

+1 update to the newest bios.

I don't believe your cooler had anything to do with your motherboard not reading your RAM.
m
0
l
February 1, 2012 5:15:25 AM

OK, I updated the BIOS to the newest version and still no luck.

One odd thing I noticed is the CPU warning LED came on preventing it from POSTing when I put the one RAM stick back in A2. I had to reset the CMOS to get it to POST again. At that time I tried switching up the RAM sticks and doing more MEMOK checks and still no luck.

I was shopping around Canadian computer websites for approved RAM however almost everything I checked is outdated and no longer sold. The only thing I found still in stock is some crappy 1600mhz RAM from some online store on the other side of Canada I've never heard of before. (At least it's cheap, but I want high-end RAM). The board isn't that old I would have thought their approved vendor list would have later RAM models listed on it.

What do I do? Lie to Asus and tell them I tried an approved RAM stick with no luck so that they will take it back? What if it really is a problem with incompatible RAM? I would have wasted three-four weeks and shipping costs and just have them ship the same board back to me the way it was.
m
0
l
!