Sign in with
Sign up | Sign in
Your question

Crossfire 5770s not working/ ATI overDrive

Last response: in Graphics & Displays
Share
December 25, 2010 9:13:29 PM

Hello-

I just bought another 5770 and installed it along side my already owned 5770.
I didn't think it was working correctly so i reinstalled ATIs CCC 10.12 package (drivers and everything).

Now when I look in the menu of CCC I don't see ATi overdrive? Why is this?
How do i know if my cards are working together?


I ran a benchmark in F12010 and got about 45 FPS, then when i click disable crossfire in CCC and ran the benchmark again i got 50 :( 



And help?

a c 216 U Graphics card
December 25, 2010 9:29:49 PM

I've had the menu disapear as well, and I forget what causes it to do that, and how I got it back. However, you can download GPU-Z and you can check to make sure it's in crossfire.
m
0
l
December 25, 2010 10:27:21 PM

I got it fixed- Restart seemed to do the trick (even though I tried it before?)

When I adjust the Fan speed only the main card changes- I cant get the other to fallow suit. What gives?

And my FPS doesn't seem to be increasing with a darn either.. raaaaa

m
0
l
Related resources
a c 216 U Graphics card
December 25, 2010 10:52:00 PM

Dokioto said:
I got it fixed- Restart seemed to do the trick (even though I tried it before?)

When I adjust the Fan speed only the main card changes- I cant get the other to fallow suit. What gives?

And my FPS doesn't seem to be increasing with a darn either.. raaaaa


You have to alter the fan/clocks for each card seperately. There is a drop down at the top of the Overdrive to allow you to pick which ard you are working with.
m
0
l
December 25, 2010 10:54:55 PM

I see this, but it doesn't change anything.

I can choose,
ATI RADEON HD 5770 Syncmaster
&
ATI RADEON HD 5770

"ATI RADEON HD 5770 Syncmaster" changes the main cards fan speed as I hear and feel it but nothing i do will affect the second card.

Any ideas?

m
0
l
December 25, 2010 11:13:51 PM

It seems to turn on when I launch GPU-Z but soon goes back to ***.
Does it with games to...

Is it suppose to do this?
m
0
l
a c 216 U Graphics card
December 25, 2010 11:32:47 PM

So, when you have the ATI RAdeon HD 5770 selected, you can't uncheck or check the Enable Maual Fan Control box?

I don't know a lot about the 5770's, but I do know in the past, I've had cards without the chip needed to control the fan speed. Perhaps that 2nd card is one such card.

What is the make of your cards?
m
0
l
December 25, 2010 11:41:17 PM

No i can check and uncheck it- It just doesn't go anything unless i launch a game.

I have the profiles.
m
0
l
!