Sign in with
Sign up | Sign in
Your question
Closed

24" Samsung BX2431 issues with resolution

Last response: in Graphics & Displays
Share
December 26, 2010 4:00:59 AM

Hey guys, I just picked up a Samsung BX2431 24" monitor and I'm having some issues with the display. Just before the monitor arrived I reformat my PC and installed fresh drivers for my video card and stuff.

Current video specs:
ATI HD4850, Samsung BX2431
Catalyst™ Version 10.12
Catalyst™ Control Center Version 2010.1125.2142.38865
Windows 7 Ultimate 64-bit


So anyways I have my monitor running at native resolution like it should be (1920x1080) and there is a 1.5" black band in between where the image projection ends and where the actual monitors projection area ends. (Giant rectangle basically, so image is not full size) If i change resolution to 1680x1050 it fills this, but obviously the picture is a lot worst because it's not my native resolution.

I've used desktop over-scaling option in the catalyst control center and upped it by 15% which made it the correct size but when I load games and put them into 1920x1080 the same issue happens. In the desktop properties tab in CCC the highest resolution that displays is 1680x1050, however when I right click desktop and click desktop properties the highest resolution displayed is 1920x1080 but this problem still occurs. Just wondering how I can get the black band to go away and view 1920x1080 to the full potential, or if this is a manufacturer issue.

Also before I even installed video card and display drivers this problem was still an issue and I tried installing them to bypass it.
December 26, 2010 6:47:18 AM

What specific games are you having problems with? I know crysis causes problems with the 5xxx series. You have to alt+enter to a couple times to get rid of the black boarder around the screen. I think prince of persia did that to me too but i cant figure out how to fix that one at 1080p
Score
0
a b C Monitor
December 26, 2010 5:18:13 PM

Go to the CCC and in the digital panel section/attributes tab un-check "enable gpu scalling". All will be as it should.
Score
0
Related resources
December 26, 2010 5:56:05 PM

Hey, this never worked. The maximum resolution display on my CCC is still 1680x1050 and disabling GPU scaling.

The black bar is around my screen all the time, not just in games, and if I screenshot my PC it isn't there so it's a problem with how my moniter or video device is projecting my image I think. I just don't know how or what will fix it
Score
0
Anonymous
a b C Monitor
a b Ô Samsung
December 28, 2010 6:02:11 AM

Hi this happens if you use hdmi to hdmi cable right? it happens to all my monitors including bx2431 using the DVI to HDMI cable that came with the monitor wont make this problem.
Score
0
December 28, 2010 4:09:15 PM

Yep, HDMI to DVI or DVI To HDMI whatever you call that cable type.
I'm using the cable that came with the moniter.
Score
0
January 1, 2011 1:50:50 AM

I have the same problem, I am also using the DVI -to- HDMI cable, BX2431 Monitor, Black Bars.

Very frustrating trying to search for the solution to this problem!

:o 
Score
0
January 2, 2011 6:05:42 AM

This is not actually a problem. I have the same monitor, and the maximum resolution is already set by you, so your desktop will show with the black bars. If you play games or something, they would fill out your entire screen, as per my experience.
Score
0
January 2, 2011 6:57:32 AM

Go to ccc, desktop and displays, then righ click on the monitor icon down the bottom, then configure. Then in one of the tabs will be gpu scaling or something like that. Slide it to fix the issue
Score
0
January 4, 2011 7:17:57 AM

I have the same monitor with an Nvidia GTX 285 and do not have the black banding you talk about. What I can't seem to get however is a picture that is suitable for my eyes i.e. it seems to bright and I have adjusted it but whites just seem to be too white. My old monitor was an LCD, a Samsung 226BW which is currently away to be repaired and to be honest when it comes back I will probably use that one again and maybe give this one to my son because so far me and LED are not getting along.

Any tips on the best settings?

Thanx
Score
0
Anonymous
a b C Monitor
a b Ô Samsung
March 9, 2011 5:29:01 PM

Hi, the solution iste easy
1. set the resolution on 1920x1080
2. enable GPU scaling
3. change the scaling option (on overscan)
Score
0
September 19, 2012 6:09:09 PM

As I dont have enable GPU scaling and scaling option and other fancy options because BX2431 is connected via VGA-DVI adapter.

This steps did the trick:

Catalyst Control Center ->
Advanced View ->
Desktop Management ->
Desktop properties ->

Desktop area - 1920x1080
Rotation - Landscape (flipped)
and then change it back to Landscape

it filled the black gaps on desktop. Driver or monitor bug.
Score
0
a b C Monitor
September 19, 2012 6:17:08 PM

This topic has been closed by Mousemonkey
Score
0
!