Sign in with
Sign up | Sign in
Your question

Need advice/opinions on my rig.

Tags:
  • Homebuilt
  • Systems
Last response: in Systems
Share
February 28, 2011 3:48:13 AM

Here are the specs.

Intel I7 950
X58 Pro-E MB
EVGA GTX 460 1gb (x2) SLI'ed
4gb Patriot 1333mhz (x3)
150 Gb velociraptor 10k
Windows 7 64bit
750 watt ps
Acer 3d ready 120hz monitor. (on 1920 x 1080 )

Just wondering if anyone has any opinions/ideas on what I can do with this. I feel like atm its not as fast as it could be ( everything is stock bios is all auto). I dont really want to overclock, more so Im looking for ways to optimize the system without risking any parts/warranties.. I use it primarily for gaming, but recently Ive been dabbling in Autocad/Maya.. Any tips on bios settings maybe? or something like that.. Im not very tech savvy I like to leave that to the pros. I built it myself and everything works fine, but I just feel like it could be that much faster.. I dont know what I need to provide for you all so if your interested in helping me but need some more data il def post it ( just need to know what it is lol ) Thanks for taking the time to read my post, am looking forward to seeing what you all have to say.

1 more question
In some games the textures load slowly, I bought a raptor thinking it would help but it really hasn't done much ( from what I notice anyway ) do i need to increase anything in the bios or download a driver for it or something?

More about : advice opinions rig

February 28, 2011 4:07:41 AM

Well I have a similar setup, aside from the actual models. I have a Sabertooth x58, GTx580, and OCZ DDR3 1600 ram.

I've been reading and I set my CPU volts to 1.125, and OC'd it to 3.5GHz, (22x with 160MHz FSB). It's real stable, It's usually online 24/7 for 7-8 days at a time before windows starts getting slow on me (nothing regarding hardware as far as I can tell). Try OCing the CPU to what I suggested. You can see a pretty decent improvement. Just make sure the temps are good since you're not using an aftermarket HS/F. I'm getting about 70-75C 100% load, and that's a bit high, but it's safe.
m
0
l
February 28, 2011 4:12:08 AM

You may update your BIOS, but it wont increase the performance. In order to squeeze more performance out of your system , over clocking is the only way.If you have a good PSU ,case and CPU cooler, you can safely over clock i7 950 to 3.5-3.8Ghz.
m
0
l
Related resources
February 28, 2011 4:31:27 AM

Thanks for responding - il look into the OC'ing. I never tried before, and wanted to avoid it - but I have read that I7 is good to OC.
m
0
l
February 28, 2011 6:10:09 PM

Any ideas on how I can make the textures load faster? I have a 10k rpm hd ( raptor ) but its hasnt really improved it much.. Is it just my GTX 460? or could it simply be the game ( mass effect is the worst ) ME 2 is perfect.
m
0
l
a b B Homebuilt system
February 28, 2011 10:13:40 PM

You could try OCing the GPUs. I used MSI Afterburner with my 460s, and still do with my 470s. It's very simple - you just move a few sliders and you can set the core, shader, and memory clocks. There are even voltage controls as well.

The GTX 460s can easily hit 850MHz/1700MHz Core/Shader clock, and the memory varies from 1650-1900 MHz (really depends on cooling - mine ran well at 1800MHz). This was at stock voltage, BTW.
m
0
l
March 1, 2011 12:08:07 AM

boiler1990 said:
You could try OCing the GPUs. I used MSI Afterburner with my 460s, and still do with my 470s. It's very simple - you just move a few sliders and you can set the core, shader, and memory clocks. There are even voltage controls as well.

The GTX 460s can easily hit 850MHz/1700MHz Core/Shader clock, and the memory varies from 1650-1900 MHz (really depends on cooling - mine ran well at 1800MHz). This was at stock voltage, BTW.


Hrm, so that would help with the textures loading slowly? Im assuming yes.. I was told by someone that it was my HD- but I bought a 10k rpm raptor and its not really helping.. And I dont really want to dish out the money for an SSD..Do you think my ram has anything to do with it? Il try OC the cards a bit once I look into the process of OC. Thanks for the advice.

ATM my cards are set at:
Core Clock - 720
Shader Clock - 1440
Memory Clock - 1800


m
0
l
!