Sign in with
Sign up | Sign in
Your question

Fans Spin for 1/4 second then stop, but only when HDs plugged in

Last response: in Systems
Share
March 1, 2011 2:43:43 AM

Hi All, I'd appreciate some help with this:

If I turn the PC on, the fans spin for a split second and stop when the 3.5" drive is plugged in but it does boot with the 2.5" plugged in. In both cases I'm only plugging in the power, not the data cable to the mobo.

I have:

- Reset the bios and load optimal
- Reseated the memory, tried both slots
- Tried different sata power cables (the PSU has 7)
- Tried multiple 3.5" drives that I know are all good
- Double checked both the 24-pin and the 4-pin cables from the PSU are plugged into the MoBo
- Completely removed everything from the case, put it on cardboard

My system is:

Factual Design Array R2 Case with 300W PSU
ZOTAC H55ITX-C-E LGA 1156 Intel H55 HDMI USB 3.0 Mini ITX Intel Motherboard
Intel Core i3-550 Clarkdale 3.2GHz 4MB L3 Cache LGA 1156
G.SKILL Ripjaws Series 4GB 240-Pin DDR3 1333

My two different HDDs:

3.5" drive = Seagate Barracuda LP ST32000542AS 2TB
2.5" drive = Western Digital Scorpio 250GB
a c 90 B Homebuilt system
March 1, 2011 3:01:23 AM

Does the Barracuda work when the Scorpio has it's power and data cables disconnected?
m
0
l
March 1, 2011 3:14:12 AM

Thanks for the reply.

Nope, and I just tried something else that makes me believe this is the PSU.

I also had a Highpoint RAID card plugged in. When this is plugged in I can only get the machine to boot with the Scorpio drive, not the Barracuda. Never both.

When the Raid card is removed, I can boot with either the Barracuda or the Scorpio. But not both.

My guess, I can only draw so much power before it stops booting...
m
0
l
Related resources
a c 90 B Homebuilt system
March 1, 2011 3:18:33 AM

That system should be well under the PSU capability, especially at idle boot up loads.
m
0
l
March 1, 2011 3:20:08 AM

Sorry I don't follow you?
m
0
l
a c 90 B Homebuilt system
March 1, 2011 3:20:27 AM

Barracuda or Scorpio. But not both.
Im more inclined to think it's here between the two HDDs.
m
0
l
a c 90 B Homebuilt system
March 1, 2011 3:22:41 AM

When your system is idle the power draw is probably just above 100W. Maybe even lower.
m
0
l
March 1, 2011 3:25:17 AM

I have tried other Barracuda's, I have 3 brand new 2TBs, 1 older 2TB and two 1.5TBs and a 500GB. All of them have the same result.
m
0
l
a c 90 B Homebuilt system
March 1, 2011 3:27:11 AM

Probably quite a bit under 100W.
This review - with a HD 5870 - in the system got about 67watts @ idle with a i3 530 & H57 board.
http://www.anandtech.com/show/2921/2
m
0
l
March 1, 2011 3:27:11 AM

FWIW - If I plug in all 7 HDs and the Raid card, it also doesn't boot.
m
0
l
a c 90 B Homebuilt system
March 1, 2011 3:28:22 AM

If you leave the Barracuda and Scorpio out what else is left for HDDs?
And will it boot?
m
0
l
March 1, 2011 3:31:47 AM

If 'nothing' is plugged in it boots to the bios no problem.

By nothing I mean the following is plugged in:
- CPU
- Memory
- 24-pin & 4-pin power leads
- CPU fan power lead
- Case power switch
- DVI cable
m
0
l
a c 90 B Homebuilt system
March 1, 2011 3:31:56 AM

Sorry.... missed the HDD list post.

Just the 500GB won't boot by itself?
m
0
l
March 1, 2011 3:33:05 AM

Yup, won't even boot with a 500GB HDD 3.5" SATA (still does with the 250GB 2.5")
m
0
l
a c 90 B Homebuilt system
March 1, 2011 3:35:58 AM

The power draw of the RAID card and all the HDDs is really quite low.

It might be something to do with the RAID card taking power from the motherboard slot.
Some type of short with the RAID card in the slot.
Bad motherboard or bad RAID card?
m
0
l
a c 90 B Homebuilt system
March 1, 2011 3:38:32 AM

taasss said:
If 'nothing' is plugged in it boots to the bios no problem.
Possibly a SATA controller problem.
m
0
l
March 1, 2011 3:39:03 AM

It's a Highpoint RocketRAID 2300, it's a few years old but has been working very nicely in another PC.

That's probably a red herring because the Mobo won't boot without it when you plugged 2 or more drives in to the PSU.

Are you concerned it's not drawing enough power?

m
0
l
a c 90 B Homebuilt system
March 1, 2011 3:51:08 AM

Not really.
Can you get the make and model of the PSU so we can check the 3 and 5 volt ratings? If there is any low Amperage rating there it might be an issue.

But its such a small draw so I doubt it. Plus the fact you can't boot with just 2 HDD - the Barracuda & Scorpio
m
0
l
March 1, 2011 3:54:38 AM

It came with the case, although I'm sure it's a relabel generic PSU. The full details are here (it doesn't paste well into this box):

http://www.fractal-design.com/?view=product&category=2&...

I think you want:

+3.3V 20A 125W (combined +3.3V and +5V)
+5V 22A 125W (combined +3.3V and +5V)

Thanks for your help :) 
m
0
l
a c 90 B Homebuilt system
March 1, 2011 4:02:27 AM

So the PSU shares up to 125 between the 3.3 + 5
And 18Amps on the +12 (216w / 12v = 18amps)

Here is a 2TB WD Green.


Uploaded with ImageShack.us
m
0
l
March 1, 2011 4:15:28 AM

I'm more a software guy than hardware, how do I parse the data?
m
0
l
March 2, 2011 5:14:20 AM

Hi WR2, any more thoughts on this? I'm really lost and not sure what's broken...
m
0
l
a c 90 B Homebuilt system
March 2, 2011 9:13:17 AM

taasss said:
In both cases I'm only plugging in the power, not the data cable to the mobo.
Looking back over things I noticed this.
Why was the data cable not plugged in? Have you done any testing plugging it in?
m
0
l
March 2, 2011 6:17:08 PM

WR2 said:
Looking back over things I noticed this.
Why was the data cable not plugged in? Have you done any testing plugging it in?


I was trying to change one variable at time.
m
0
l
a c 90 B Homebuilt system
March 2, 2011 6:29:33 PM

Sure.....that's a good move.
I'm stumped on the variability of the problem.

If you have another PSU I'd even test with that. Besides the amount of power (which should be OK IMO) there is the quality of power - within spec - that might be a hidden issue.
As you said - change one variable at a time. ID the problem and figure out how to fix it then.
m
0
l
March 3, 2011 2:11:06 AM

So I tried a new PSU and it..... worked. I was able to boot with 4 drives plugged in.

Still a bit puzzled why but atleast I know. It's annoying NCIX sent me a DOA and I have to pay to send it back!

Thanks for your help,

Ben
m
0
l
a c 90 B Homebuilt system
March 3, 2011 5:34:36 AM

Not quite DOA since you did get it booted. But that just threw me off track.

Usually, boot = good. In this case it was just masking some type of PSU fault.

Having to pay to return a part that's not working right has always been super annoying.
m
0
l
!