Sign in with
Sign up | Sign in
Your question

Error message CPU is unworkable or has been changed restarts

Last response: in Systems
Share
March 1, 2011 6:06:36 AM

Hello,
When I turn on my computer, it automatically shuts of after a few seconds, then restarts itself. Once restarted, it either has a long (~3 second beep) then off for a second and again with the long beep - continuously until shut down (no video the whole time; or upon restarting it takes me to a screen that says CPU is unworkable or has been change... If I press F1 it continues and works fine until the next time I start up, in which case it repeats the same steps above. Lately I haven't been able to get it to work and so I started trouble shooting by way of changing out parts. So far, I've tried changing out (i go to the computer store and buy new ones and return it if it's not the problem - they love me down there) the memory, the motherboard, CPU, PSU, and video card! What's left, just my hard drive. Btw, my whole system is only a year or so old and worked fine up until this started happening a couple weeks ago. From reading posts it sounds like the motherboard battery, but wouldn't the problem stop when I changed the motherboard out? My system:

Intel core 2 quad
Abit IP-35E
XFX 8600 GT
Chiefmax 650W
Windows XP64

Please help!!! this is driving me nuts!
a b B Homebuilt system
a b à CPUs
March 1, 2011 12:18:19 PM

I know you tried another PSU, but have you tried another brand of PSU?
That one is not a very good one. You definitely need to replace it.
Antec, Corsair are better.

Do you have bios version 15?

http://www.abit.com.tw/cpu-support-list/mb/intel_p35_ip...

Have you tried another brand of motherboard also?

"New build won't boot" checklist

http://www.tomshardware.com/forum/261145-31-build-post-...

Breadboarding

http://www.tomshardware.com/forum/262730-31-breadboardi...

Build outside the case with power, beeper, cpu and mobo. Listen for beeps. Keep adding components and listen for beeps. Add the video card outisde of the case. Look for beeps and video.




m
0
l
a b B Homebuilt system
a b à CPUs
March 1, 2011 2:03:58 PM

Considering all the effort you have been through, you might be better off with a new build.
m
0
l
March 8, 2011 3:21:46 AM

Thanks for your responses, but it kinda fixed itself. I got it to boot (after second restart and F1 key), then I went into bios and loaded the default settings. After that it booted a few times as mentioned above (second restart then F1 key) - then it started booting normally again. I didn't change the MB battery or do anything to it. All original equipment. Weird, but I'm a happy camper now. Thanks again.
m
0
l
!