Sign in with
Sign up | Sign in
Your question

Geforce GTX 465 won't display second monitor

Last response: in Graphics & Displays
Share
December 27, 2010 3:23:07 PM

Hello,

I am running a GeForce gtx 465 on my desktop. I just got the Samsung SyncMaster T240HD, and I also have the ViewSonic VA2323wm monitor. Yesterday I had the HDMI plugged into the Samsung and a DVI plugged into the ViewSonic to have dual monitors.

I was trying to get the res on CS to look correct at 1920x1200 (It was skewed), so I turned off my system and unplugged the monitors, plugged in both DVI cables. Only one monitor would be detected when I did this. So I turned off the system and plugged everything back in the way it originally was - HDMI to Samsung, the left DVI input went to the ViewSonic. Now the graphics card will only detect the Samsung monitor. I've uninstalled and reinstalled the drivers, I've tried installing the ViewSonic driver, I've tried getting Windows 7 to recognize the second monitor, but nothing works. It's as if it's not even plugged in. I've also used two different DVI cables - one of which is a Monster DVI-D. (I believe they're both DVI-D.) Any suggestions on what could be wrong?
a c 624 U Graphics card
a b C Monitor
December 27, 2010 6:34:45 PM

Be sure to check the Nvidia Control Panel, which has a tab to configure and enable multi-monitors. Make sure you are using dual link DVI cables.
m
0
l
January 2, 2011 11:19:35 PM

I'm currently using dual link DVI cables, and it's been enabled... It seems that both DVI inputs have just stopped working.
m
0
l
September 14, 2011 5:46:04 PM

jessisue08 said:
I'm currently using dual link DVI cables, and it's been enabled... It seems that both DVI inputs have just stopped working.



jessisue08,

Did you ever get this situation sorted out, if so what did you do?

Thanks

leo
m
0
l
!