Sign in with
Sign up | Sign in
Your question

Desktop is not full screen

Last response: in Graphics & Displays
Share
December 28, 2010 1:53:15 PM

Hey all, I hope this is the right category...

I recently got a new computer (i7-860 and HD5770 video card) but my desktop is not full screen (about an inch of black all around). Im connected by HDMI, and the monitor is a HP2210m (max res 1920x1080, 70 Hz). The setup is currently at 1080p, 60 Hz.

It does however run FSX full screen.

Any ideas?
Thanks

More about : desktop full screen

December 28, 2010 2:21:16 PM

Open Catalyst Control Center, and enable GPU overscan. I am sorry that I don't remember the exact process since I switched to nVidia, but if you search for how to enable gpu scaling ati 5770 you will find it. You will need to be able to slide a bar all the way to the left to fill up the screen, but I am sorry I don't remember the exact process, but I did have to do it a few times myself.
January 16, 2013 3:16:30 AM

Will here deserves best answer because this just saved my bacon!
March 3, 2014 4:33:02 AM

Thank you Willmalcom thats it just open the Catalyst and search in the box "scaling option" and adjust the screen manually to overscan.
!