Sign-in / Sign-up
Your question

Enabling CrossfireX in Windows 7 64-bit

Tags:
  • Graphics Cards
  • Windows 7
  • Windows XP
  • Graphics
Last response: in Graphics Cards
December 28, 2010 8:53:11 PM

For Christmas i got a new OS, Windows 7 64-bit, and so far I like it. I upgraded from Windows XP 32-bit, where the Crossfire or CrossfireX enabled itself, but Windows 7 didn't do it. I installed all the drivers and enabled it, but of course it didn't work. I'm new to Windows 7 so I'm not sure what's up.

Any fixes would be awesome.

thanks guys

More about : enabling crossfirex windows bit

a c 75 U Graphics card
December 28, 2010 10:54:39 PM

Crossfire should be enabled through the ATI Catalyst drivers (or through ATI's Catalyst Control Center). Is this where you enabled Crossfire?
m
0
l
December 28, 2010 11:48:01 PM

jerreece said:
Crossfire should be enabled through the ATI Catalyst drivers (or through ATI's Catalyst Control Center). Is this where you enabled Crossfire?


Yes it is, and these drivers are up to date too. I have no idea what to do. I might just go call AMD.
m
0
l
Related resources
a b $ Windows 7
December 29, 2010 12:05:44 AM

I suggest to try running TechPowerUp GPU-Z (Google it and download from a reputable site) and have it analyze your setup. Does it recognize both cards in crossfire?.

Does your Windows System Information display both cards?

Also, everything I read states that CCC (Catalyst Control Center) auto enables crossfire if it sees both cards. That's what it did for me. Look for the crossfire screen in CCC and see if the statement"Crossfire enabled" is there. Don't even trust Smart Doctor to see the second card. Mine sure did not see the second EAH5850 but CCC and TechPowerUp did.

I assume you did not open the case to do a OS upgrade but perhaps Murphy helped you out at the moment of OS upgrade and decided to loosen a conection in the case to the second card. Check the crossfire bridge, power cables and seating in the slots.

Of course if all else fails reinstall the video drivers. I understand that a very few are having probs with the latest ATI driver set so try an earlier version.
m
0
l
December 29, 2010 12:26:20 AM

I have that installed it says the second card is disabled, and the ccc says its enabled
m
0
l
a b $ Windows 7
December 29, 2010 12:43:08 AM

RoadKill_07 said:
I have that installed it says the second card is disabled, and the ccc says its enabled


If TechPowerUp say no then no it is. Check your connections, card seating, try a different Xfire bridge between the cards (some even swear by using 2 if your cards allow it), verify that in Windows that system Information sees 2 cards. Then uninstall and reinstall the drivers from either ATI's website or your card manufacturers site.

Was there any hardware change, or just a new OS and it's associated drivers (chipset/mb, video etc)?

m
0
l
December 29, 2010 1:04:01 AM

Just the OS, like i said it did it in XP. I don't know whats up
m
0
l