Sign in with
Sign up | Sign in
Your question
Solved

Windows XP wont connect to D-Link DIR-615

Last response: in Wireless Networking
Share
October 10, 2010 6:52:07 AM

Hello,
my windows xp is newly formatted and i have 2 winxp laptops cant connect to my d-link dir615 can anyone help me? but my laptop w7 can connect. =p
Anonymous
a b D Laptop
October 10, 2010 6:58:37 AM

Have you tried connecting the computer to the router by ethernet cable to see if the problem goes away ? Could it be the wireless adapter.

Have you tried turning off wireless security in the router temporarily to see if it's just a security issue.


m
0
l
October 10, 2010 7:09:33 AM

yes.i can connect by using an ethernet cable with my winxp but when i try to use the wireless connection of the laptop it stays like "acquiring network address" stuck there
m
0
l
Related resources
Anonymous
a b D Laptop
October 10, 2010 7:13:25 AM

Then it's a wireless driver or wireless security or wireless reception issue.

When you reinstalled WinXP did you obtain the latest drivers for the wireless adapter.
m
0
l
October 10, 2010 7:23:39 AM

yes.i do have them. so i need to re set up my wireless net?
m
0
l

Best solution

Anonymous
a b D Laptop
October 10, 2010 7:33:02 AM

If you've not installed the wireless network adapter's drivers you need to do so.
If you have already, my guess is you need to supply the router's wireless security password. If the wireless adapter software came with its own connection interface I'd suggest using that instead of Windows' own.
Share
October 10, 2010 8:02:38 AM

hmm.my dell laptop(winxp) can now connect but my other still cant.im trying to install all the drivers. i tried to copy the network setting.and it still shows only aqcuiring network etc.. thx for ur help :) 
m
0
l
Anonymous
a b D Laptop
October 10, 2010 1:51:05 PM

I think I would have a look at the literature which came with the router and see how to disable wireless security temporarily, then try to connect again.

If no joy, look at the wireless mode and check that it matches that of your adapter -- maybe mixed mode is a safe choice.

Look for a router feature like Access List which limits access to users with listed MAC ID -- disable that.
m
0
l
October 17, 2010 5:54:22 AM

Best answer selected by Oxie.
m
0
l
!