Closed Solved

Gtx 460 with p35

Hello,
GA-P35-DS3L mobo
ATX 550w PSU
Intel quad q6600
windows vista

Please help....i have replace my 8600 with a gtx 460 but cannot get any signal from my monitor.
Both fans r running (via molex plug splitters)but pc will not boot or display.
thanks for any help
11 answers Last reply Best Answer
More about tomshardware
  1. its your power supply. i believe there's not even a brand name on it.

    as far as the chipset is concerned, im using a asus p35 and a q6600 as well.
  2. wh3resmycar said:
    its your power supply. i believe there's not even a brand name on it.

    as far as the chipset is concerned, im using a asus p35 and a q6600 as well.



    Hi m8
    Thanks for the input.

    How did u work out that the psu was unbranded?(i cant see any names on it)

    The fans r running,but is that not enough?.....does the m/board need more power and the psu is struggling to power everything at once?

    Everything is pointing to the psu...unless the card is faulty.

    thanks
  3. Quote:
    How did u work out that the psu was unbranded?(i cant see any names on it)


    name brands are the norm when building gaming rigs, and seeing as you never mentioned any brand name of sorts, i've come to a quick conclusion it's on of those cheap, unbranded 550w psu that only has 20amps on a single +12v rails (sometimes even lower). plus, it adds a bit of swagger to your rig.

    these are the psu's that i'd recommend:

    1. http://www.newegg.com/Product/Product.aspx?Item=N82E16817371035&cm_re=antec_earthwatts-_-17-371-035-_-Product

    2. http://www.newegg.com/Product/Product.aspx?Item=N82E16817341039&cm_re=ocz_power_supply-_-17-341-039-_-Product

    the 2nd psu has 2 pcie connectors which is essential to a gtx460.
  4. wh3resmycar said:
    name brands are the norm when building gaming rigs, and seeing as you never mentioned any brand name of sorts, i've come to a quick conclusion it's on of those cheap, unbranded 550w psu that only has 20amps on a single +12v rails (sometimes even lower). plus, it adds a bit of swagger to your rig.

    these are the psu's that i'd recommend:

    1. http://www.newegg.com/Product/Product.aspx?Item=N82E16817371035&cm_re=antec_earthwatts-_-17-371-035-_-Product

    2. http://www.newegg.com/Product/Product.aspx?Item=N82E16817341039&cm_re=ocz_power_supply-_-17-341-039-_-Product

    the 2nd psu has 2 pcie connectors which is essential to a gtx460.



    Hi
    I,m not getting a bios screen as the monitor has no signal and pc is not booting.
    The 4pin molex from the g/card are connected to molex splitter leads from the psu,as i only had two spare molex connectors.
    The specs for the psu are:-

    Besta PT-550
    a/c input 115/230v 50/60hz
    +3.3v +5v +12v -12v +5vsb
    29a 43a 18a 0.8a 2.5a


    i have no idea what this means but i appreciate you taking the time to give some feedback
    thanks
  5. make sure that graphics card is working fine.. check it with some other pc
    if it works fine then check it with some oither psu in your pc
    most probably your psu is the problem
    look for some good brands like antec , corsair and all..
    a good 500w psu is more than enough for this pc
  6. Best answer
    Quote:
    Besta PT-550
    a/c input 115/230v 50/60hz
    +3.3v +5v +12v -12v +5vsb
    29a 43a 18a 0.8a 2.5a


    this means that your +12v rails only has 18amps. 12x18= 216watts

    running a 65nm c2q + gtx460 on that psu is suicide, good thing it still haven't blown up on you.
  7. Thanks to everyone who took the time to help....1st time on a forum and i wasn't sure what to expect.

    I have found that my psu is not up to the job...so one last question......will this psu work...

    620W "Antec" NEO 620C ECO PSU...with a Gigabyte GA-P35 DS3L m/board...does it have the right connectors for the m/board,hard drive and dvd/cd player.Do all m/boards and hard drives have the same connectors or will i have to but adaptors.


    thanks again
  8. that 620w antec psu should work.
  9. Best answer selected by spizzness.
  10. bought the PSU...installed graphics card...everything works fine

    thanks
  11. This topic has been closed by Maziar
Ask a new question

Read More

Graphics Cards Gtx Graphics Product