Sign in with
Sign up | Sign in
Your question

Enable superfetch windows 7

Last response: in Windows 7
Share
November 27, 2011 4:39:42 PM

Unable to start superfetch ?? Why and how to get it going please
a b $ Windows 7
November 27, 2011 5:56:34 PM

Enable Superfetch
Press the Windows + R keys > type services.msc > double-click on the Superfetch service > set Startup type to enabled then Start the service or reboot.
m
0
l
December 7, 2011 7:38:44 AM

Thanks for your reply, found out why it is not starting, as i got now 16 gigs of ram i do not need it.
m
0
l
a b $ Windows 7
December 7, 2011 7:43:40 AM

Are you sure that you understand what superfetch does? The more RAM you have the more useful it is. Disabling superfetch will result in reduced performance.
m
0
l
!