Sign in with
Sign up | Sign in
Your question

Extreme4 Gen3 UEFI not detecting 3TB HDD

Last response: in Motherboards
Share
February 2, 2012 6:11:33 PM

Yo, I have had some trouble getting my new 3TB hard drive to work. I've plugged it into the psu and connected the sata 3 cable and all that. From what I've read, in order to get my new hard drive to work, I need to instruct the bios to detect it. But with the bios that comes with the motherboard, I can't figure out how to do that. Does it do that automatically? And if so, what am I doing wrong. I notice that when I start up my pc, I can hear the new HDD start to spin up and then makes a noise, if that has any significance.
February 3, 2012 12:54:50 AM

What kind of noise? doesnt sound very reassuring lol.
Tried swapping the cable? Sata port?

When you go into the bios it doesn't show the drive there at all? make sure all your sata ports are enabled in bios. I have this board but cant remember the exact menu choice, not at home atm, should be under 'Storage" or something.
February 3, 2012 5:46:58 AM

It just kind of sounded like it was spinning up, made some weird whining noise and then spun down after about 5-6 seconds. I'm pretty sure its not supposed to make that noise, so I think that its either a faulty product or my psu is acting up (which I doubt).
Related resources
February 16, 2012 8:07:12 PM

Hellknite said:
It just kind of sounded like it was spinning up, made some weird whining noise and then spun down after about 5-6 seconds. I'm pretty sure its not supposed to make that noise, so I think that its either a faulty product or my psu is acting up (which I doubt).


Same problem my friend on Extreme 3 Gen 3 . I don't now what to do , have you managed to resolve it ?
February 16, 2012 8:24:12 PM

I think the product is faulty, since it fails to spin up.
February 16, 2012 8:45:43 PM

Hellknite said:
I think the product is faulty, since it fails to spin up.


I think the same thing , but have you managed to install it or you took it back to the store?
February 16, 2012 11:39:14 PM

Took it back to store. Waiting on a replacement.
February 18, 2012 3:26:26 AM

I tried the one which was on a link on the lable of the hard drive (Seagate Barracuda 3TB). Not that it matters. From what I gather, that is for the purpose of unlocking the use of memory above 2.1TB.

The problem I was having is that it failed to spin up.
!