Sign in with
Sign up | Sign in
Your question

Mobo m2n-sli (no raid)

Last response: in Motherboards
Share
February 3, 2012 12:38:11 AM

trying to get my new Corsair force sata3 SSD 120gb, to p.o.s.t. that is, to show up in BIOS screen under stata.
PNP fails. on SSD.
I have other systems and laptops and all show up using this , new SSD as aok.
my mob is M2N-SLI , bios version 1002. only 4 sata connectors on board.

since it don't show up in Bios, for sure it cant be seen in winpe, or any disk clone boot cds, or windows 7 (32bit) intall.

in 1 month will up date to M5A99x ,but not today.

why will this SSD not work , at all? on only this mobo.
tried 3 cables, all power supply cables (1000w PSU) and all sata ports ,one by one.
all ports are enables, and ive tried raid off and on.


end config. will be boot to win7 on SSD and one 1TB Seagate :ouch:  as drive D: (data)
i have the 18 steps to set that up in win7 to keep ssd life at max.
but want to try it out.

thanks,,, for any help. :ouch: 

http://ssd.mooo.com/

see my home page,same link

More about : mobo m2n sli raid

a b V Motherboard
February 3, 2012 2:04:41 AM

Have you tried a different SATA cable?
February 3, 2012 12:42:56 PM

THANKS ! M2N PNP fail on SSD ! hard fail , i think the m2n has ISSUES !
8 cables. i have 6 systems here,
vast resources,
i took the corsair force to my oldest machine , antique ,pre sata system, that runs linux.
it has a sata hdd and an add In card , pci with a SIL 33112a sata 1.5, chip on it.
i boot it and the PNP comes right up. for FORCE 120GB

im testing there. to be sure driver works ( formatting. it ntfs) then copy some files and then delete some... as a tests this AM.

my M2N -SLI , 560-SLI Nforce has serious issues with PNP on this SSD. (fails hard) (other wise it is flawless )

this M2n mobo has 4 Sata devices that all work , btw.
1tb hdd, 2tb hdd, dvd rom,
i have tested all 4 ports, all 8 cables and all the power cables SATA in my system, including a molex to Sata power adaptor.

im a retired ET with vast system integration experience... this mobo , baffles me.. humbling.... ill get a new M5Ax99 and try it. (upgrade time)

i have read that the 560 Nforce has a AHCI bug. but is supposed to work in fall back Sata modes. I guess not.
Related resources
a b V Motherboard
February 3, 2012 6:45:12 PM

Have you updated the BIOS?
February 4, 2012 1:30:32 PM

i will try that
but the web site shows, the top 2 updates as beta versions .
i will backup my bios and use bios easy flash to save mine and load the newest.

hope i dont brick my mobo.

February 4, 2012 2:11:23 PM

Im done flashing, well, in a FLASH. :whistle:  Thanks for helping. ( i have UPS on system , just in case , of power loss.... :sol:  )

running 1103 beta, no change. BIOS PNP is dead for corsair 120 S3

this M2n works with all my huge sata3, 1, and 2 TB HDD, and my new dvd Sata.

the SSD is plugged into SATA 1 port. as you can see it does NOT scan.

but if i plug in any of my SATA add-in cards (expansion cards) it works perfect, in fact my SSD boots to xplite. ( i have xplite installed on the SSD for testing reasons)
this proves the Asus Bios fails, and my add-in BIOS works, to me it does....



for sure something is out to lunch and it is not Corsair, ssd.

as we all know, BIOS must work or you cant boot any device . job 1.
a b V Motherboard
February 5, 2012 5:54:31 PM

Yes, seems to be a motherboard problem, although it is very strange. Or maybe it is a combination of poor forward/backward compatibility implementations on both the motherboard and SSD causing problems – I know my old SATA2 HDD has a jumper to force it to use SATA1.
February 11, 2012 11:48:34 AM

i fully finished my evaluation. (subject BIOS PNP fails on SSD) book for MOBO says SATA3 ready, (bah)

the M2 mobo, has bugs. what exactly is of no inportance, but is an on board, bug, and will never be fixed (says Asus) it's too old ,'2009" athlon x2 (newest bios)
tests:
i installed 2 , sata cards (add-in expansion cards to prove this)
the mobo in hand works with any Seagate drive ( i have huge collection going back 10 years) up to fastest 1tb/2tb, now.
the mobo finds and runs all HDD, DVD, CDROMs, and does so up to sata II 3gb/s rates.
i think the bug is that the BIOS on board, does not scan down to the lowest signaling rate of SATA to find all SATA devices... (imo)

i plug in my 1.5gbs very very old PCI (non E) sil. 3112 card and i can find the SSD and load an OS. So SSD is AOK, on a legacy sata 1.5 chip.
i plug in my new Rocket 62x , pcie , sata 3 car and all is well. (btw WD ,a HDD company bundles this card with newer sata 3 disks, and now you see why)

If you are a systems builder, and want to stop spinning wheels, getting now where, try the 62x card, to see if the problem is real or just bad BIOS in your old MOBO.

do not expect full bandwidth from this card. it will be limited to the signaling rates of the card slot. in my case PCI-e slot x1. read the manual and see that if fits other slots.
read the manual and see that it will not work on huge 2.19 TB drivers. and other OS limits.
that 2.19 is a barrier, look up why and how to avoid it if need be...
the 62x card is fully PNP supported with Vista and W7.

these addin cards , are ROM BIOS extensions and delays the boot as the BASE BIOS runs then cascades to the extension BIOS, on the Addin card.
this will delay the boot. (in 1981 this was for ROM game cartridges, with PC JR, a very brilliant ID from IBM and used today still)
if that bugs you, then buy a newer MOBO, there is no free lunch here.

http://ssd.mooo.com/
February 21, 2012 12:59:59 AM

you can close it out

the mobo maker told me its the SSD (filed a ticket , and they said flash the SSD, but it is new and is fresh flash )
but that is bull because i tested in all many systems, including new mobo and back to 2001.
and only fails on the M2. nothing else .
i retired my M2 mobo, now i run a M5 .

If BIOS can not see the SSD, flash the BIOS on the MOBO, if it still can not BIOS PNP the SSD, the mobo is junk/ too antique.
keep in mind, when i said the SSD is not seen, that is in ALL MODES, even SATA IDE mode, not AHCI.
so that is a hard failure of the Mobo.
but i have SSD working and tuned
it screams. love it...

cheers.


!