Sign in with
Sign up | Sign in
Your question

1.1 mobo causing slow texture load time in UT3?

Last response: in Graphics & Displays
Share
December 29, 2010 9:13:47 PM

Hey guys. my specs are as follows:
Amd athlon ii x4 640
4gb ddr3 ram
sapphire ati 5670 512mb
biostar n68s3+motherboard nforce 630a chipset

When im about to start the game (when the game starts its fine), the games textures fully load in like 5 seconds or so. I am playing on the highest settings available on 1280x1024.
Dxdiag says I have 2295mb Vram which im guessing shares from my 4gb ddr3 ram. So I was wondering is this 5 sec delay in textures something to do with having a 1.1 mobo or is the card just slow. The card is pci-e 2.0
December 30, 2010 5:05:10 AM

Yes the PCIe 1.1 mobo would be the culprit in the texture loading times. The card is 2.0 but it is slightly bottlenecked by the mobo.

5 secs doesnt seem TOO long though...
December 30, 2010 11:33:54 AM

yes I know 5 secs isnt long, just wanted to know what caused the delay, Thanks.
Related resources
a b U Graphics card
December 30, 2010 11:42:46 AM

Yes the PCIe 1.1 mobo would be the culprit in the texture loading times. The card is 2.0 but it is slightly bottlenecked by the mobo.

5 secs doesnt seem TOO long though... said:
Yes the PCIe 1.1 mobo would be the culprit in the texture loading times. The card is 2.0 but it is slightly bottlenecked by the mobo.

5 secs doesnt seem TOO long though...


care to explain how pcie1.1 is bottlenecking a 5670? any proof on this?
December 31, 2010 2:00:10 AM

PCIe 1.1 is about half the bandwidth of 2.0
a b U Graphics card
December 31, 2010 2:19:21 AM

PCIe 1.1 is about half the bandwidth of 2.0 said:
PCIe 1.1 is about half the bandwidth of 2.0


and a 5670 eats the whole bandwidth of pcie1.1? lolerskates.
December 31, 2010 2:39:45 AM

You know, I think you are right. It doesnt seem likely that the 5670 would be affected now that I think about it.

OP, I have heard of other Unreal Engine games that have slow loading textures (Singularity), but never UT3...
hmmm...
January 1, 2011 7:09:20 PM

ncorder said:
You know, I think you are right. It doesnt seem likely that the 5670 would be affected now that I think about it.

OP, I have heard of other Unreal Engine games that have slow loading textures (Singularity), but never UT3...
hmmm...


oh thats strange then :p 
January 1, 2011 8:40:09 PM

qasim1991 said:
oh thats strange then :p 

Yeah I know, in Singularity, sometimes the textures dont even load, they just stay in a VERY low quality. Google it, there's some pretty bad stuff. Made me stop playing the game.
!