Connection to MS exchange available from Xp but not from VISTA and WINDOWS 7

I am connecting exchange server via Xp it is working fine. I migrated to Vista and then Windows 7 the same connection is not working now. If I go back to XP it is agin working. Is there any change in the service or port ?
2 answers Last reply
More about connection exchange vista windows
  1. It depends on how you are connecting to Exchange Server.

    Is this withing the same site in the domain? IE is this workstation geographically local to Exchange? this only matters for FW configuration but still a worthy question to ask.

    What protocol are you using to connect to Exchange? MAPI/POP/IMAP?

    Depending on what protocol you are using will determine what port. For example, MAPI uses RPC over port 135 to establish a connection and then negotiates a unique connection over a different port with the client for connectivity.

    Feel free to PM me, I'm an Exchange engineer/technician for my company.
  2. Sanjay_7,

    Have you checked your exchange server settings to ensure that all required credentials are indeed correct? Also,
    Microsoft does have an official Windows 7 Support Forum located here http://tinyurl.com/9fhdl5 . It is supported by product specialists as well as engineers and support teams. You may want to also check the threads available there for additional assistance and feedback.

    Jessica
    Microsoft Windows Client Team
Ask a new question

Read More

Configuration Windows 7 Connection Windows Vista Windows XP