Sign in with
Sign up | Sign in
Your question

Monitor won't show whole desktop

Tags:
  • Radeon
  • Desktops
  • Monitors
  • Graphics
Last response: in Graphics & Displays
Share
December 30, 2010 6:38:05 PM

I just got a new monitor and the left side of it is cut off when i use it's native resolution. Anything else lower than that works fine. I have a HD 4850 for a GPU and i just got a new 21.5" LCD monitor. I tried reinstalling my GPU drivers and nothing. I also take screen shots and it appears fine in the screen shot so i can not show anyone any physical evidence.
Monitor is a ativa AT220H & my OS is windows 7 64 bit.

Also this is the part of my screen I'm missing
http://i214.photobucket.com/albums/cc285/mxknight07/fas...

I've had problems explaining this to everyone else so please look at this diagram because i am explaining it wrong so please look at this diagram i made.
http://i214.photobucket.com/albums/cc285/mxknight07/hdd...

More about : monitor show desktop

December 30, 2010 7:08:15 PM

Have you tried the auto adjust on the monitor. Use the on screen menu and there is probably something called auto or auto adjust. That might help. Also, fix your links to your pictures.
m
0
l
December 31, 2010 3:58:57 AM

jedi940 said:
Have you tried the auto adjust on the monitor. Use the on screen menu and there is probably something called auto or auto adjust. That might help. Also, fix your links to your pictures.


Yes I've tried that and nothing happened. Sorry about that the links are fixed.
m
0
l
a b C Monitor
December 31, 2010 4:57:35 AM

In CCC un check the gpu scaling option and make sure the monitor is set to center for the desktop.
m
0
l
December 31, 2010 12:48:52 PM

Thanks for fixing the links. Good suggestion by DogSnake. Check that out in the catalyst control center report back.
m
0
l
December 31, 2010 7:37:51 PM

Dogsnake said:
In CCC un check the gpu scaling option and make sure the monitor is set to center for the desktop.


Yes I've read up and that searching other forums and I've also searched for those options, but really they don't exists for some reason.
Here is this proof.
http://i214.photobucket.com/albums/cc285/mxknight07/hhd...
The scaling options should be located there
m
0
l
December 31, 2010 7:43:08 PM

I really appreciate the help guys. Still looking to fix the problem, but i can't seen to fix it even with professional help.
m
0
l
December 31, 2010 8:30:15 PM

With the latest CCC they seem to move things around. In the upper left corner where it says GRAPHICS, click the menu and select DESKTOPS & DISPLAYS. Then on that screen, don't click on the large picture of the monitor in the center, click on the the arrow of the small one at the bottom left. On that menu, select configure. There you will get the appropriate options.

Took me a while to find it at first when I needed it.
m
0
l
January 2, 2011 11:33:29 AM

jedi940 said:
With the latest CCC they seem to move things around. In the upper left corner where it says GRAPHICS, click the menu and select DESKTOPS & DISPLAYS. Then on that screen, don't click on the large picture of the monitor in the center, click on the the arrow of the small one at the bottom left. On that menu, select configure. There you will get the appropriate options.

Took me a while to find it at first when I needed it.


Yeah i went to those places and this is what it lead me to
http://i214.photobucket.com/albums [...] hddeef.jpg
See no scaling options. It's quite weird lol
m
0
l
January 2, 2011 2:08:59 PM

what version of CCC are you using? I'll check mine when I get home and post some pictures. Maybe try updating to the latest drivers or reinstalling them if you already have the latest.
m
0
l
January 3, 2011 2:43:12 PM

That was 10.10, but i updated to 10.11 recently. I think scaling options is for DHMI, or DVI port monitors, mine is VGA.
m
0
l
January 3, 2011 3:12:28 PM

Not sure about that although I am using scaling through HDMI so that could be. I just wanted to make sure you were clicking in the right spot because the screen shot you linked is what mine looks like if I click on the main display and click properties. Clicking on the smaller display and selecting configure is when I get the scaling options. Not sure what else to tell you. That is a very weird problem.

Just to be sure we are on the same page, here's the picture I said I would post, you can see the menu with options configure, and identify display in the lower left corner. If clicking configure there gets you the same options, then you must not be able to access it with VGA.

http://i.imagehost.org/0781/rightclick23782373723.png
m
0
l
!