Sign in with
Sign up | Sign in
Your question

Huge AMD Phenom II X4 965 BE problem

Tags:
Last response: in CPUs
Share
June 5, 2011 6:15:53 AM

So after having this rig that I put together myself for a couple of years without any big issues, I finally ran into something that I cannot find an answer to. The original build that I had was:

Western Digital Caviar Black 500GB 7200 RPM SATA 3.0Gb/s 3.5" Internal HD
Crucial 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10600) Dual Channel
MSI 785GM-E65 AM3 AMD 785G HDMI Micro ATX AMD Motherboard
Antec BP550 Plus 550W Continuous Power ATX12V V2.2 80 PLUS Certified Modular Active PFC Power Supply
AMD Athlon II X2 250 Regor 3.0GHz Socket AM3 65W Dual-Core
COOLER MASTER Hyper 212 Plus HS
VisionTek 900244 Radeon HD 4870 512MB 256-bit


A couple months ago I purchased the quad core for the performance upgrade since games were lagging. Up until recently, I have had no issues but I have been experiencing random freezing (no response from anything, have to for power down every time) during just about any situation. The biggest thing that I don't understand is the randomness. Sometimes while windows is booting it freezes, sometimes I can play games for hours without any issues, but I have had it freeze just opening a folder on the desktop before. I have a Hyper 212 heat sink and have been monitoring temps and nothing is out of the normal from how it was running before, 30~35c idle never seen it over 55 on max load.

I tried a clean Windows 7 64 bit install, a different HD, dusting out the PC, checking all connections and was still experiencing problems. Originally I had not nailed this down to a processor problem and actually replaced the video card up to a 6870 since it seemed to happen more during high loads, but the last week or so the problem has started to occur everywhere. I ram memtest86 and windows memory diagnostic tools and neither came back with any RAM errors, which I would have thought would be the culprit because of the randomness. I installed Prime95 to see if it would shed any more light on my situation and now I have run into some interesting information that I can't really make anything out of.

Running Prime95, the small FTT's test runs great. Ran it for a couple of hours with no errors or freezing. However, when I try to run large FTT's or Blend, I will freeze within 5 seconds of starting the test. There is never any error message, just everything stops moving. Sometimes there is a small blip that occurs on the screen when it freezes. Something that makes this even more interesting is that when I throw in my old dual core, it runs every test great. Tried them all with the old one and had no issues and haven't frozen one time. If this is what's happening, that means it absolutely is the 965 that is not working correctly, right? It isn't overclocked in any way, recently flashed the BIOS and set everything to optimized defaults, still does not help with the 965. What should I do? I am just past the warranty from newegg, so I can't even get a replacement to see if the CPU I have somehow went bad early.
a c 110 à CPUs
a b À AMD
June 5, 2011 6:49:26 PM

Negata said:
....

Running Prime95, the small FTT's test runs great. Ran it for a couple of hours with no errors or freezing. However, when I try to run large FTT's or Blend, I will freeze within 5 seconds of starting the test....

If this is what's happening, that means it absolutely is the 965 that is not working correctly, right?
...



Pretty much ... No

General Rule of Thumb: Passing small FTT's (good CPU [:jaydeejohn:5] ) and failing large FTT's or Blend points toward a memory issue.

Test your RAM sticks individually and see how she runs.
m
0
l
Related resources
a c 143 à CPUs
a b À AMD
June 5, 2011 10:14:21 PM

Do you have another power supply you could borrow to test with?
m
0
l
June 5, 2011 10:22:10 PM

see if reducing the speed of ur memory below 1333 increases stability

it doesnt sound like a cpu prob to me
m
0
l
June 5, 2011 10:25:32 PM

I originally thought that too since it says small FTT's only test processor, but doesn't large/blend also test the other caches on the CPU while the small FTT only tests the l2 cache and FPU? I would love for it to be a memory issue since they are 50$ 2 year old sticks, and would make the most sense, but when I ran it with the old CPU, just doing swap tests with the hardware I have available it ran large/blend just fine. Maybe my mobo doesn't like my processor? It was a cheap one and that was 2 years ago, and looking at the model # of the one I bought on newegg (HDZ965FBGMBOX) and the model # of the 965 c3 supported by my mobo is HDZ965FBK4DGM . But if that was the case it probably wouldn't run at all, not just freeze at random moments.

When this first started happening I did test having the computer on with just 1 of the 2 gig sticks and it froze both times very quickly. But I don't know if it's just because 2 gigs is just not enough for 64 bit windows 7. I unfortunately don't know anyone remotely close to me that has a custom built PC equivalent to mine that I could test parts from. I also doubt that it is the power supply as it doesn't freeze when the old CPU is in and it was freezing when I had the 4870 in, so it shouldn't be an issue of insufficient power or anything like that. Still pretty stumped, just wish that there was some way to have the computer report what piece of hardware is failing.
m
0
l
June 5, 2011 10:59:25 PM

Just ran a couple more tests with Prime95 custom and gathered some more information. After running the small test for a while, I stopped it and decided to run it again as custom, and simply increase the max FTT size to 1024 (the Large FTT maximum). I kept memory at 0 and FTT's in place. I reduced the time on each FTT size to 2 mins instead of 15. It ran for about 4 minutes and then instantly after it tried to switch to another FTT size, it froze and a horrible screeching noise was emitted from my speakers (happens sometimes during the freezes).

I can't really make heads or tails of what that means, if anything, just trying to gather any and all information I can to pinpoint the cause.
m
0
l
June 5, 2011 11:09:39 PM

Run memtest86+ for a long time (overnight) to test your ram. The issue sounds like failing ram.
m
0
l
June 6, 2011 3:14:09 AM

i've had kinda the same issue prior which is why i suggested reducing the speed.

did u try that?

reduce to maybe 1066

also memtest may not catch it - because in my case, memtest ran fine for many hours, and errors only came up randomly in OS.
m
0
l
a c 103 à CPUs
a b À AMD
June 6, 2011 10:42:15 AM

It sounds CPU related to me, have you tried underclocking it? Try lowering the multiplier to 10 or something and see what happens.
m
0
l
!