Sign in with
Sign up | Sign in
Your question

Azalia codec on gigabyte p43 ds3l - no audio device

Last response: in Components
Share
June 5, 2011 9:58:05 AM

hi everyone,
i 'd like to describe a strange problem i have faced in my pc and i hope to hear your useful comments >>>

Firstly my pc components are:
CPU : Intel core 2 duo
Motherboard: Gigabyte EP43-DS3L
Bios : award F8 22-09-2008
Graphics: Gforce 8400 Gs
Memory: 2 spd ram memoy * 2084 mb each one
modem : Accton cheetamodem
operating systems : win xp proffesional sp2 + win 7 Ultimate

my problem started to take place when i had changed my old xp windows with the same version again ... Suddenly the pc didn't find the onboard sound card >
it found all other devices such as vga, netwok and modem and so i could install all their drivers efficiently.

But for the sound card , the pc didn't feel that it is installed such as i had removed it from my motherboard although it was a built in card

when i open sounds icon in control panel i found the message : " no audio device" and absolutely when i tried to play any media file i received a related message .....

In short my problem seems as i disabled azalia codic from bios screen, however i didn't do that and azalia codec is still maked as auto in bios screen

tanks all for your patience and i am waiting for your interaction.....

More about : azalia codec gigabyte p43 ds3l audio device

June 5, 2011 9:01:03 PM

Go to Realtec's main site. Find their audio codex downloads and download the newest for your operating system. I believe they just put some out last week. You should then be able to tweek your sound via the Realtek Audio Manager.
June 5, 2011 9:17:34 PM

Or find the driver disk that came with your motherboard.
Related resources
June 5, 2011 11:14:04 PM

thanks all for your response
i tried all of that but unfortunately still having the problem
June 6, 2011 1:01:58 AM

Try this. http://www.gigabyte.com/products/product-page.aspx?pid=... Download the Azalia Codex r2.61. Install it and ask device mgr to search for new drivers. You might also check the device mgr to see if any drivers are installed for Realtek audio and if you may be able to roll back the drivers
.
!