Sign in with
Sign up | Sign in
Your question

Boot-up does not go past mobo splash

Last response: in Motherboards
Share
February 5, 2012 11:03:37 PM

I have an old system built in 2003 that I am trying to pass on to my Kindergartener. On booting, the computer will not get past the mobo splash on its own. I can "tab" to see another screen. I have the choice to "Press F8 to Enable System Configuration" which does not work; "Press F9 to Select Booting Device after POST" which then starts but does not go anywhere; or "Press Del to enter Setup" which starts but does not get to the Setup.

MOBO: Biostar M7NCD
CPU: AMD Athlon XP 1100MHz
OS: Windows XP
Graphics card: ATI Radeon (I forget which)

The only periph I have hooked up is a graphics card necessary for hooking up the screen and my hard drive. I have unhooked everything else. I have tried to reset the CMOS which did not work. I have unhooked and rehooked everything up except for the CPU. I have changed the mobo battery.

So far nothing has helped. Any takers?

More about : boot past mobo splash

a b V Motherboard
February 5, 2012 11:33:54 PM

it sounds like HDD or OS, have you tried booting from a windows CD and reinstalling windows?

Try removing the HDD and entering setup (Del)

NOTE: you may need a PS2 keyboard (rather than USB) to get in.
there is an option once you are in to enable USB keyboard support but u need a PS2 keyboard to get there an enable it. then the usb keyboard will work fine.
m
0
l
February 6, 2012 3:19:40 AM

OK. I removed HDD, optical drive, etc. I was able to enter setup without any difficulty. I then reattached HDD and same problem as before. Unhooked HDD, attached optical drive--nothing worked. Undid everything, reset CMOS and started over.

Long and short of it is that if I reset CMOS I can enter setup if nothing is attached. I can't do anything if something is attached. I tried to boot from optical drive to reinstall Windows (incase it was a Windows issue).

I'm not quite sure where to go from here. If it is a HDD problem, I would need new drive and restart system. If not HDD problem, then it is probably a bad mobo and I would just need to invest in new product.
m
0
l
!